Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Lost water and no power

  1. Back To Top    #1

    Lost water and no power

    Hey all, so this AM hot tub was fine.. left and came home after about 4 hours and noticed 2/3 of the water gone and no power. What is perplexing is the water loss. Makes no sense to me. Tub is on an elevated deck and there is no sign for water loss underneath it. Even took of the panels and completely dry. Ideas?
    2003 Coleman MAAX Collection Model 706 - 400gal

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,459

    Re: Lost water and no power

    Whoa! That is odd! Anyone playing tricks on you???

    Where does your water go when you drain the tub? How do you normally remove water?
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3

    Re: Lost water and no power

    Weird right... I normally use a small submersible pump to drain it.
    2003 Coleman MAAX Collection Model 706 - 400gal

  4. Back To Top    #4

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Lost water and no power

    Gnomes, it's gnomes.

  5. Back To Top    #5
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Lost water and no power

    Did you have a garden hose left in it that could have started a siphon?
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  6. Back To Top    #6

    Re: Lost water and no power

    Quote Originally Posted by wjr75 View Post
    Did you have a garden hose left in it that could have started a siphon?
    I did as I topped it off this AM! Didn't even think of that!!! LOL

    So you think it siphoned so low something tripped on the board?
    2003 Coleman MAAX Collection Model 706 - 400gal

  7. Back To Top    #7
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Lost water and no power

    Once there was no flow it probably tripped the flow sensor. I left the hose once in my parents above ground. The hose had some leaks which caused it to siphon a bunch of water over a couple of days before I noticed.
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  8. Back To Top    #8

    Re: Lost water and no power

    Ok.. I would think I would still at least have power to the panel even with the sensor tripped right?
    2003 Coleman MAAX Collection Model 706 - 400gal

  9. Back To Top    #9
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Lost water and no power

    Ya, if you loss all power maybe something else is happening. Did you check the breaker at the house?
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  10. Back To Top    #10

    Re: Lost water and no power

    Yeah.. breaker is good. Going to try to replace the two larger fusetron fuses.. the smaller clear ones look fine. If that does not work will have to place a service call
    2003 Coleman MAAX Collection Model 706 - 400gal

  11. Back To Top    #11

    Re: Lost water and no power

    fuses tested good with multimeter.. at a loss.. waiting on service guy to show. Will keep you all updated.
    2003 Coleman MAAX Collection Model 706 - 400gal

  12. Back To Top    #12

    Re: Lost water and no power

    Ended up being the heating element which got toasted with the loss of water.. $220 replaced.. not bad.. just irritating it was self inflicted
    2003 Coleman MAAX Collection Model 706 - 400gal

  13. Back To Top    #13
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,459

    Re: Lost water and no power

    On the plus side- you'll *never* make that mistake again
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  14. Back To Top    #14

    Re: Lost water and no power

    Indeed!!!!
    2003 Coleman MAAX Collection Model 706 - 400gal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •