Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Jandy 700 giving 170's

  1. Back To Top    #1

    Jandy 700 giving 170's

    I happened to have a spare back board and I still get the errors. The error is displayed right after power own. I checked all transformer points and they are good. The cable that connects back to front boards is in bad shape, any way to test on the front board end?

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy 700 giving 170's

    Follow the troubleshooting guide in this, http://www.nuccibros.com/sec_0934drR...20Workbook.pdf.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2015
    Location
    New Orleans, LA
    Posts
    80

    Re: Jandy 700 giving 170's

    99% sure you need a new sensor. I am a Jandy warranty center and almost always code 170 is a bad sensor. If you look at it it probably has a rust spot on the contact. Make sure you get the new style.

  4. Back To Top    #4

    Re: Jandy 700 giving 170's

    The sensor is new, just inspected in in the beginning of the summer. I'll take a look though I would not agree because the fault is immediate, the board does not even have time to power up to check a sensor voltage?

    Ping, thx but that is not the right board?

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy 700 giving 170's

    Try this link for the older models, https://www.inyopools.com/manuals/16...rror-codes.pdf.

    It says to remove the sensor from the board, does the 170 error go away? Yes, then replace the sensor, No replace the front board.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Re: Jandy 700 giving 170's

    Quote Originally Posted by ping View Post
    Try this link for the older models, https://www.inyopools.com/manuals/16...rror-codes.pdf.

    It says to remove the sensor from the board, does the 170 error go away? Yes, then replace the sensor, No replace the front board.
    That helped and ConradM is correct, bad sensor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •