Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: V-green 165 Variable speed pump

  1. Back To Top    #1

    Join Date
    Oct 2015
    Cape Coral, FL

    V-green 165 Variable speed pump

    My pool pump just decided to stop. no thunder storms, no power outages. the power light and graph where your speed and time shows is lighting up, but nothing else works. I tried the override button and power button together to put it back to factory reset without luck. I did notice that the motor felt warm even thought it was not running when the power was on??? Any suggestions....even the pool company has not been able to figure it out and the pool has been sitting for 10 days now!

    glenn randall, cape coral, fl
    pool aprox 8-10k gallons
    fiberglass construction
    solar panels on roof - manual
    V-Green 165 Variable Speed Motor 13 months old

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Longview, Texas

    Re: V-green 165 Variable speed pump

    Hi Glenn,
    try spinning the fan on the back of the motor and then try again.

    I dont know the technicalities, something to do with the pules or phases and the controller getting confused. Spinning the fan will sometimes remedy that.

    hope it helps,
    good luck
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge. Experience- it's what's learned just after you needed it most !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts