Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: pool motor acting up

  1. Back To Top    #1
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    pool motor acting up

    Hello, so I have this Emerson ESQ1102 Square Flange Pool and Spa Motor 1 HP. its quite a few years old. I replaced the bearings on it about 4 years ago. It has been working fine since. nice and quiet.
    This morning, the water in the pool was barely moving, but the pump/motor was on and sounded fine. The pump had prime, just no pressure.
    I shut off the pump at the panel and the motor wound down very slowly. It normally shuts off instantly as I'm sure you know.

    Any ideas as to what the problem is? Thanks for any help!!!
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    Sounds like something is stuck in the suction end. What does your pressure gauge read? It is higher or lower than normal?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    pressure is 0 - normally about 16.

    when something was stuck in the past, the pump is much louder, and sucking a bit of air.
    not louder today, and not sucking any air.

    what worries me is the motor winding down when the pump is shut off - that's not right.

    i believe the motor is busted - just don't know what is broke, if i can fix it with parts, or what
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  4. Back To Top    #4

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    I wonder if the pump impeller has separated from the motor. Can you see the impeller inside the pump basket area?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  5. Back To Top    #5
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,049

    Re: pool motor acting up

    ^^sounds like you said, impeller fell off.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  6. Back To Top    #6

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    I'm not sure how they are connected, but I wouldn't think it would actually be in the basket area. I know that if I take out my basket I can see a few of the blades of the impeller.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  7. Back To Top    #7
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    @pabeader @borjis I can't see the impeller from the basket area, nor can i reach it with fingers to feel it.

    Even if it did become separated - would that explain the long wind-down of the motor?

    I guess I'll just have to take the whole thing apart and see if something is obviously broken. If I can't figure it out, I'll probly take the motor to a rebuild shop and see what they say.
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  8. Back To Top    #8

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    Yes it would. No resistance to the motor spinning. The pumps are usually pretty snug and will slow the motor pretty quickly.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  9. Back To Top    #9
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    So you guys were right again, for the most part. The impeller didn't exactly fall off, the motor shaft is completely broken. Every seal is trashed, and there is a hunk of shaft left in the impeller.

    Thanks for the suggestions! Guess I'm gonna price out a new motor, impeller, and a full seal kit.

    Think there was any way this could have been prevented??
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  10. Back To Top    #10

    Re: pool motor acting up

    That's very unusual. I have never seen a motor shaft break. Can you post a picture?

  11. Back To Top    #11
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    Sure. Here's. The impeller.
    1008151938.jpg


    I tried to use one of those back out bits to remove the piece of the shaft , but no luck.

    Here's the motor end

    1008151939a.jpg
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  12. Back To Top    #12

    Re: pool motor acting up

    Very odd. I have never seen that happen. Motor shafts are usually high quality stainless steel.

    I would suspect that there were multiple problems like a leaky seal and a very corrosive environment, perhaps from trichlor or acid exposure.

  13. Back To Top    #13

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    How do you chlorinate?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  14. Back To Top    #14
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    10% liquid near a jet
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  15. Back To Top    #15

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: pool motor acting up

    Good deal. I was afraid you were going to say puck dropped in pump basket!!
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  16. Back To Top    #16
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,049

    Re: pool motor acting up

    WOW dude!!

    If I had to guess I'd say the motor is VERY old and was salt chlorinated and that a seal broke and
    was run with a leak for years and years.

    Can't figure how else it would get that rusted.

    one for the books!
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  17. Back To Top    #17
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    Quote Originally Posted by pabeader View Post
    Good deal. I was afraid you were going to say puck dropped in pump basket!!
    lol, nope. i have learned a few things from this AWESOME site.
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  18. Back To Top    #18
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    So went to price out a motor and seal kit and impeller. over 400. i know i could save at least a third if i price it out and have it shipped, but instead, i went for a Pentair 011018 - Intelliflo VS Pump with Timer. all told, after install was $1200.

    15% off, 15% off installation, $50 rebate (dunno what for), $100 electric co rebate. What got me is the amount i will save in electric and the fact that it has a 5 year warranty. I think it will pay for more than itself within that 5 years.

    think i did OK?
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

  19. Back To Top    #19
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,049

    Re: pool motor acting up

    not bad...did they include a surge protector? you definitely want that with a vs pump (I learned yesterday)
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  20. Back To Top    #20
    Spiccolli's Avatar
    Join Date
    May 2012
    Location
    Gold Canyon, AZ
    Posts
    63

    Re: pool motor acting up

    They didn't say anything about a surge protector. Why would you need one for a vs pump versus a ss pump? what happened to yours borjis?
    1992 15X30 14000 Gal IG plaster, Pentair 011018 - Intelliflo VS Pump with Timer, 350 lb Sta-rite hrpb30 sand (yeah, the 32-bolt clamshell)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •