Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: CLeaned my filter for the first time

  1. Back To Top    #1
    dw9000's Avatar
    Join Date
    Aug 2014
    Location
    NW Ohio
    Posts
    178

    CLeaned my filter for the first time

    Well my pool has been in operation for right around 45 days, and I noticed the pressure of the returns was much less than in the past. I also noticed the pump 'filter window' had a lot of bubbles in it, like at startup.

    I took the top off the filter housing and it was filthy, from some fence / sawdust debris and other stuff. Sprayed it down with garden hose and put it back together and everything is running great now, pressure back to normal.

    I am going to winterize maybe next weekend. Drain down 1-2" below skimmer intake. Blow out the lines (I bought a Cyclone),, I bought the plastic/rubbery skimmer intake covers, plus I have the gizmos I plan on using some teflon on.

    Just wanted to say this site has been helpful, but i never did get the water right. Clear and seems clean, I couldn't get my PH down nor maintain the FC. I plan on throwing in some polyquat when I winterize, using a solid cover, hopefully I don't get any winter damage.
    In-ground block / vinyl liner 33' x 22' x 5',, approx 25k gals
    Cartridge Filter
    Floor drains, 2 skimmers, 3 return lines (2" plumbing ultra-flex PVC)

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,678

    Re: CLeaned my filter for the first time

    What are you testing with?

    What were you using to get the PH down?

    What are you using to increase your FC?

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,941

    Re: CLeaned my filter for the first time

    Glad to hear you find TFP helpful. It does appear you may still be a little apprehensive about the condition of your water, so by all means, if you have a TF-100 or Taylor K-2006 test kit, post a full set of numbers and we'll be glad to help. You still have a little time to get things in order before you close. Anything we can do to help now should make your spring opening that much easier.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  4. Back To Top    #4
    dw9000's Avatar
    Join Date
    Aug 2014
    Location
    NW Ohio
    Posts
    178

    Re: CLeaned my filter for the first time

    Pool_Fence_IP.jpgI do have the TF100 test kit. I've been using the little blue kit mainly. I filled the pool about 50 days ago, and I added 1 gal of 10% bleach. Tested the water, the FC was at the lowest 'yellow' mark and no trace of PH. I added a box of borax and another gal of 10% bleach.

    From that day forward my PH was like 8 and my FC would show mid range on tester, 2 days later it would be almost non existent but PH was still high.

    I added some conditioner, then some PH reducer. Added another gal of 10% bleach. My bleach was bought in early spring so it likely has weakened substantially

    That has been going on for a couple weeks, the water is crystal clear so it wasn't bother me too much.

    I tried the CYA test, and the black dot never disappeared?

    I need to run the full set of tests and post that.

    I added a pic of the pool with the fence 1/2 done, the fence is finished now and turned out excellent. I did the pool and fence myself I might add!
    Last edited by dw9000; 09-26-2015 at 07:11 PM. Reason: add pic
    In-ground block / vinyl liner 33' x 22' x 5',, approx 25k gals
    Cartridge Filter
    Floor drains, 2 skimmers, 3 return lines (2" plumbing ultra-flex PVC)

  5. Back To Top    #5
    Agent99's Avatar
    Join Date
    Aug 2008
    Location
    San Jose, CA
    Posts
    688

    Re: CLeaned my filter for the first time

    Doesn't sound like you put any CYA in? If so, then your FC is likely to be used up pretty quick just by the sun shining. We'll wait for your test results.
    ----Chris----
    25k IG/Spa Figure 8, 18x36, Pebble Sheen Blue Granite, Sta-Rite S8M150 Cartridge Filter, Pentair 460805 400k BTU Heater & 011018 IntelliFlo VarSpd
    Liquidator, Fafco Solar Heat, Polaris PB460 Booster Pump w/280 cleaner, Katchaleaf Cover, TF100 Test Kit, FAKE MAIN DRAIN

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: CLeaned my filter for the first time

    Reading between the lines, I get the feeling you do not fully understand WHY you are testing.

    Please read "The ABC's of Pool Water Chemistry" up in Pool School. That'll help you some and should encourage you to ask more questions so, in the Spring (which will be your busiest time) you will understand how to get your pool in balance. Having your water crystal clear is very good but your pH control is essential as well.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •