Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pump humming

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    Alta Loma, CA
    Posts
    3

    Pump humming

    Hello, I have a Intex sand filter, (SF101101), and it makes a humming noise instead of running. I have read through some forums and understand it might be my start capacitor. Does anyone here know where to buy one online? or a part number? Thanks!

  2. Back To Top    #2
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    15,221

    Re: Pump humming

    Hello and welcome to TFP! I was trying to help, but couldn't pinpoint that part. Is your set-up like the Intex pump & filter combos when the filter and pump are basically together? Like this for example: 14 Sanitation - Pool Accessories - Above Ground Pools - Store - Intex The parts listing for these only went as far down as replacing the whole motor. But if this is not your type of set-up, is there any chance there is another part number on the equipment or motor itself that may help us search a little better?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    Agent99's Avatar
    Join Date
    Aug 2008
    Location
    San Jose, CA
    Posts
    688

    Re: Pump humming

    You need to pull the cap out, test it best you can, and then either search online or go to a motor repair place or large appliance store and see if they can match up a new cap for you. They can also verify if it is bad, too, most likely.
    ----Chris----
    25k IG/Spa Figure 8, 18x36, Pebble Sheen Blue Granite, Sta-Rite S8M150 Cartridge Filter, Pentair 460805 400k BTU Heater & 011018 IntelliFlo VarSpd
    Liquidator, Fafco Solar Heat, Polaris PB460 Booster Pump w/280 cleaner, Katchaleaf Cover, TF100 Test Kit, FAKE MAIN DRAIN

  4. Back To Top    #4

    Join Date
    Sep 2015
    Location
    Alta Loma, CA
    Posts
    3

    Re: Pump humming

    Quote Originally Posted by Agent99 View Post
    You need to pull the cap out, test it best you can, and then either search online or go to a motor repair place or large appliance store and see if they can match up a new cap for you. They can also verify if it is bad, too, most likely.
    I took off the top, 4 small screws, by the on/off/timer button, all I saw were wires and circuit board. Do you know where the start cap. is on the motor? Thanks!!!

  5. Back To Top    #5

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,112

    Re: Pump humming

    Does your motor have a hump on it? A picture or two could prove very helpful here...

    Some motors have the capacitor hiding inside the end where the wires go.
    Bob - INTEX 12x24 owner, 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

  6. Back To Top    #6

    Join Date
    Sep 2015
    Location
    Alta Loma, CA
    Posts
    3

    Re: Pump humming

    A Pump1.jpg

    Here is the picture, I had the top lid off, and saw a bunch of wires. Thanks for your help.

  7. Back To Top    #7

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,112

    Re: Pump humming

    I hate to say it, but I can't find any useful information about that model. Hopefully someone else will be able to help with this one.


    Bob - INTEX 12x24 owner, 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •