Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: About to run pump first time in months....ok to prime then backwash before filter?

  1. Back To Top    #1
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    About to run pump first time in months....ok to prime then backwash before filter?

    Just got my liner in yesterday. return jets & skimmer have been trimmed and refitted, filling to water line now.

    The sand filter site glass has green water in it. It was clear 2 months ago when I first looked at this home
    for buying.

    I'm assuming the water inside the filter is green as well now (has not run since the old liner failed in june this year)

    I would prefer not to have any of that enter my fresh fill.

    Once I reach the pool fill line at the skimmer, can I just prime the pump basket with a bucket of water to make sure it's full, close it up, then rotate
    to backwash and switch it on? (do that first to clear all the gunk out before running it on filter?)
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: About to run pump first time in months....ok to prime then backwash before filter

    I'm assuming the water inside the filter is green as well now
    Not necessarily. Algae needs sunlight to grow and thrive. You can do what you are contemplating but I would just put it in "filter" position if it were my pool
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: About to run pump first time in months....ok to prime then backwash before filter

    I assume you're going to be putting chlorine in your pool right away so even if there are green meanies in there it shouldn't matter.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  4. Back To Top    #4
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    ok thanks guys.

    it should be to the fill line in within the next 6 hours.

    CYA in a sock going in immediately and some bleach.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  5. Back To Top    #5
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,683

    Re: About to run pump first time in months....ok to prime then backwash before filter

    I am SO happy for you! It is really happening! What an interesting ride you have been on this year. I can hear the smile in your posts!

    NOW go change your pic! Get rid of that old thing! LOL

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  6. Back To Top    #6
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    haha Kim! And you were the first to know!

    Life is great!
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  7. Back To Top    #7
    Agent99's Avatar
    Join Date
    Aug 2008
    Location
    San Jose, CA
    Posts
    688

    Re: About to run pump first time in months....ok to prime then backwash before filter

    Quote Originally Posted by duraleigh View Post
    Not necessarily. Algae needs sunlight to grow and thrive.
    Actually, there are forms of algae that can grow in the dark. They use sugar and starch as an energy source. It is called heterotrophic growth.
    ----Chris----
    25k IG/Spa Figure 8, 18x36, Pebble Sheen Blue Granite, Sta-Rite S8M150 Cartridge Filter, Pentair 460805 400k BTU Heater & 011018 IntelliFlo VarSpd
    Liquidator, Fafco Solar Heat, Polaris PB460 Booster Pump w/280 cleaner, Katchaleaf Cover, TF100 Test Kit, FAKE MAIN DRAIN

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: About to run pump first time in months....ok to prime then backwash before filter

    Actually, there are forms of algae that can grow in the dark. They use sugar and starch as an energy source. It is called heterotrophic growth.
    So, should we be allowing for that in our pool filters and backwash first as borjis is asking?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  9. Back To Top    #9
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    Almost filled to the skimmer. I think I will backwash first anyways...filter has not ran since june and I don't know
    when previous owner last did it.

    plus I need to know what the "reset" psi is supposed to be after back washing and rinsing.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  10. Back To Top    #10
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    It's running. came out a bit cloudy. did the backwash and rinse.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  11. Back To Top    #11

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: About to run pump first time in months....ok to prime then backwash before filter

    Sweet, you're on your way now!!
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  12. Back To Top    #12
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    duraleigh, your recommendation to just run the pump for awhile first was a better idea than backwashing first.

    The filter had sat for months not being ran since the liner had failed.

    When I tried to do the backwash first, I did notice something about it not quite working. There should have been a lot more water coming out the waste line.

    After running the pump on filter for over 8 hours within 2 days, I did the backwash yesterday and WAY more water was coming out and the sight glass was showing brown/dirty water. After running for 3 minutes then rinsing it was nice and clear and I'm pretty sure my return jets got a big boost.

    I think it needed to be running in filter like you said to at least get the water all through the clumped up sand that had been sitting.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  13. Back To Top    #13


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,375

    Re: About to run pump first time in months....ok to prime then backwash before filter

    Have you considered deep cleaning the sand?

    http://www.troublefreepool.com/threa...-a-Sand-Filter

    Dom
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  14. Back To Top    #14
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,683

    Re: About to run pump first time in months....ok to prime then backwash before filter

    borjis that is good info to know for future people needing help.

    I would also think about what Dom has said. A good deep clean.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  15. Back To Top    #15
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,055

    Re: About to run pump first time in months....ok to prime then backwash before filter

    i will deep clean...on my Todo list.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •