Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Mysterious valve by filter and main drain not working

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    nj
    Posts
    4

    Question Mysterious valve by filter and main drain not working

    Hey guys,
    So I just moved into a house with a pool and I'm trying to close it for the summer and as such, need to drain the water below the skimmer. I turned the jandy valve by my filter from the skimmer to what I thought was the main drain and started the pump up. It sucked water this way at a flow rate about half of what id see during normal filter running till the water level started dropping below the skimmer, then it stopped all together. Thinking maybe I was sucking water from the skimmer this whole time, I turned the jandy valve back to the original setting and watched where it sucked from. I saw it suck water from the skimmer so I set it back to the other setting and noticed it no longer sucked from the skimmer, so it must be the main drain except now its no longer sucking.

    Anyone have any suggestions as to why my main drain stopped or what to do?

    Also, I noticed a strange valve located after my jandy valve but before my filter pump. Any idea what this is for? For the life of me I cant figure out why it's there. See the attached picture of it.

    Thanks!!
    Attached Images Attached Images

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Mysterious valve by filter and main drain not working

    Hi,
    yes, that valve alternates between the skimmer and the main drain.

    "" id see during normal filter running till the water level started dropping below the skimmer,""

    Most likely what happened is the valve is not air tight and once the water got below the skimmer, it started sucking air and lost prime.
    Thats my best guess.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Sep 2015
    Location
    nj
    Posts
    4

    Re: Mysterious valve by filter and main drain not working

    hhhmm when the main drain lost suction, I noticed my skimmer still had water trapped in it, so I would have thought that if there was still some suction from the skimmer, the water would have drained.

    As for the mysterious valve, if you look at my picture there is a third line running into my pump after the jandy valve. Any clue what that is?

  4. Back To Top    #4
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Mysterious valve by filter and main drain not working

    I guess I may have misunderstood. I thought the water was below the skimmer. Air getting in the line was my best guess.

    Have no clue what that thing off to the side is.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  5. Back To Top    #5

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: Mysterious valve by filter and main drain not working

    Connection for suction side cleaner?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  6. Back To Top    #6
    EVChargeGuy's Avatar
    Join Date
    Jun 2014
    Location
    Long Island, NY
    Posts
    340

    Re: Mysterious valve by filter and main drain not working

    Can you confirm how many Skimmers & drains you have? Just one of each?
    It looks like the mysterious valve may have had some sort of handle at one time?
    I guess when you winterize you can open up the valves union and blow air directly into that line and see where the air comes out, if at all?
    IG Tear Drop, Dark Gray Gunite , 27,000 gallons -Age 50+-years, very old Hayward Split Egg Sand Filter with side mount Multi-port- Hayward SP2600VSP Pump- Hayward chlorine feed (not used since finding TFP) - Laars 315K BTU Oil heater- LoopLoc Safety cover- AquaBot RAPIDS 4WD- TF-100 Test Kit w/ Speedstir- 390 Gal Hot Springs Spa Envoy installed May 2017

  7. Back To Top    #7

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Mysterious valve by filter and main drain not working

    That is a Hayward Mfg ball valve. It is on a suction line to somewhere and you'll need to investigate further to see where it pulls water from.

  8. Back To Top    #8

    Join Date
    Sep 2015
    Location
    nj
    Posts
    4

    Re: Mysterious valve by filter and main drain not working

    Thanks for all the replies! Let me clarify a few things:

    1.) I did drop the water below the skimmer, but the skimmer itself still had water hanging out in it so I could tell if it was sucking from there or not.

    2.) I have 1 skimmer, 1 main drain, and 2 returns.

    3.) Turning the Jandy Valve to position 1 sucked water from the skimmer. Turning the Jandy valve to position 2 made water suck from what I assumed was the main drain (only other place in the pool I can see what draining from). If I take a wrench and turn the mystery valve, my skimmer will stop sucking. Turn the mystery valve back, and all is good.

    4.) No matter what I do, I can't get the main drain to start sucking water anymore.

    Really wish I knew what the heck that mystery valve is for! Why on earth would it bypass the Jandy valve? I thought all skimmer lines and drains would go into or before the Jandy, not directly into the pump?

  9. Back To Top    #9

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Mysterious valve by filter and main drain not working

    Have you checked all around the pool for another suction port? Like a vacuum line for a pool cleaner? Its obviously sucking water from somewhere and when turned on would reduce suction from your skimmer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •