Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pool lights work but nothing else

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Houston, TX
    Posts
    2

    Pool lights work but nothing else

    Been having an issue with water leveling system in spa for about a week not keeping water level up until/unless floor cleaner turned on. But as of yesterday nothing works in pool or spa except the lights. Pump makes clicking noise when turned on, but nothing happens. Floor cleaner won't come on; spa jets/air blower won't come on. We've had a lot of rain this week but we checked all breakers and GFCI's we could find and all are okay. This morning thoroughly cleaned filters but still no go. New to forum. Any help would be greatly appreciated.
    13.5k gal IG, plaster/pebble; Pentair Intelliflo Variable Speed Filter Pump; 520SF cartridge filter; 320 Chlorinator; Master Temp 400k BTU heater; Paramount PCC2000 In Floor cleaning system w/Whisperflo 1 HP energy efficient pump; Paramount Paralevel auto fill system; Clear O3 Ozone System w/return side injector; 8' spa raised 18" w/Pentair Intelliflo Variable Speed Spa Booster pump; Intellibright LED lights; Installed Oct 2014

  2. Back To Top    #2

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Pool lights work but nothing else

    Does all of this run off of a sub panel near the pool or in an equipment shed, etc...? Does the pump run on 240 volts or 120 volts? Is there a control panel that runs all of this equipment?
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Houston, TX
    Posts
    2

    Re: Pool lights work but nothing else

    Yes, there is a sub panel. Equipment is located behind shed and sub panel is mounted on back of house approx 30' away. Unsure if pump runs on 240 or 120. Yes, control panel that runs equipment is mounted on back of shed.
    13.5k gal IG, plaster/pebble; Pentair Intelliflo Variable Speed Filter Pump; 520SF cartridge filter; 320 Chlorinator; Master Temp 400k BTU heater; Paramount PCC2000 In Floor cleaning system w/Whisperflo 1 HP energy efficient pump; Paramount Paralevel auto fill system; Clear O3 Ozone System w/return side injector; 8' spa raised 18" w/Pentair Intelliflo Variable Speed Spa Booster pump; Intellibright LED lights; Installed Oct 2014

  4. Back To Top    #4
    Agent99's Avatar
    Join Date
    Aug 2008
    Location
    San Jose, CA
    Posts
    688

    Re: Pool lights work but nothing else

    You might need to open up the pump/motor a bit and make sure there are no obstructions keeping the impeller from spinning as it sounds like the electricity is okay.
    ----Chris----
    25k IG/Spa Figure 8, 18x36, Pebble Sheen Blue Granite, Sta-Rite S8M150 Cartridge Filter, Pentair 460805 400k BTU Heater & 011018 IntelliFlo VarSpd
    Liquidator, Fafco Solar Heat, Polaris PB460 Booster Pump w/280 cleaner, Katchaleaf Cover, TF100 Test Kit, FAKE MAIN DRAIN

  5. Back To Top    #5

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Pool lights work but nothing else

    The breaker that controls the pump will tell you the voltage of the pump. If it is a single breaker it is 120, if it is a double breaker then it is 240. Either way, it sounds like you need to check the voltage coming in at the sub panel. You may have lost a leg of the 240.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  6. Back To Top    #6

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Pool lights work but nothing else

    Check the breakers for the pump/controller circuit. The pool and spa lights are almost always on a separate breaker than the pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •