Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: liner came off

  1. Back To Top    #1

    Join Date
    Apr 2010
    Location
    Central NJ
    Posts
    223

    liner came off

    I had a liner which was installed this past June and this weekend I noticed that on one of the corners the liner came off. I also noticed that this is the only corner that doesn't have "clips" (sorry, don't know what else to call them), the other three corners have them. I have attached pic with and without clips. What are these things, and are they the reason why the liner came off? Should I ask the my pool vendor to place them on this remaining corner

    Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

    Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.
    23K gallon, IG, Vinyl, Hayward DE-3600 Filter, Raypak 406A Heater, Hayward 1.5HP SP2610X15 pump aka AO Smith UST1152, TF-100 Test Kit

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,689

    Re: liner came off

    Yea The other 3 with clips stay up. the one without is loose..............needs clips.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3

    Join Date
    Apr 2010
    Location
    Central NJ
    Posts
    223

    Re: liner came off

    Can you provide a link? I did a search and I only found clips for above ground pools and they don't look like what I have.

    thanks
    23K gallon, IG, Vinyl, Hayward DE-3600 Filter, Raypak 406A Heater, Hayward 1.5HP SP2610X15 pump aka AO Smith UST1152, TF-100 Test Kit

  4. Back To Top    #4
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,689

    Re: liner came off

    I have NO idea how to find them. I have an above ground pool using liner lock.

    I have looked at your "clips" a few time and to me they look more like an afterthought or something like that. They look like they are just pieces of white plastic that was wedged in there. I wonder if the installer was having a hard time keeping the liner in place in the 3 areas so added these to keep it in place. For some reason this last corner stayed in for him so ............no clips.

    Of course NOW it is a problem. I think your best bet will be to call the installer and ask them about it.

    Good luck! Let us know what you find out so we can know if this happens in the future.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •