Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Intermatic 300 transformer keeps tripping gfi

  1. Back To Top    #1

    Join Date
    Mar 2015

    Intermatic 300 transformer keeps tripping gfi

    I have just hooked up my two hayward color logics to the intermatic 300 watt transformer and the second they flash on the gfi trips. Even when I disconnect the lights it still trips.

    I read what is below on a different thread. Is it sake to just use a regular breaker?

    Quote Originally Posted by ozark01 View Post
    I was just reading 680.23 (8) and it looks like I don't need a GFCI breaker if the transformer is listed and the secondary is 15 volts or less. Is this the case?
    Yes, that is what 680.23(A)(8) says.
    18x36 48" steel panel in ground pool with 27 mil vinyl liner. Hayward Tri-Star 2 speed 1 1/2 pump, Hayward C12002 cartridge filter, Hayward 350BTU NG heater, 2 Hayward Color Logic Lights.

  2. Back To Top    #2

    Join Date
    Jun 2012
    western NY

    Re: Intermatic 300 transformer keeps tripping gfi

    The GFCI will only protect the primary side of the transformer and the wiring to it. It will do nothing for the secondary side (output) and associated wiring. Knowing this, I am going to suspect that there is a problem with the transformer or the wiring between the control point and the transformer. I don't have my code book here with me today, so I will have to check on the codes tomorrow, but I suspect that you will still need the GFCI for the primary side of the transformer. The <15 volt limit is for the protection on the secondary side if I recall correctly.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts