Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Fiberstars Treo LED Lights short

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    Thibodaux, LA
    Posts
    1

    Fiberstars Treo LED Lights short

    I have 2 Fiberstar Treo LED lights. One in pool and one in spa that are controlled by a common switch. The light in pool turns off after about 30 min of use but the one in spa stays on. If you turn it off and back and then the same thing happens. Any suggestions to fix would be greatly appreciated!

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,966

    Re: Fiberstars Treo LED Lights short

    The fact that they are turning-off after some time of use (i.e. 30 min) as opposed to right away would seem to indicate to me that there is an overheating issue somewhere in the circuit. After about 30 min, the line/switch/elements must be tripping something. If it was water related, they would probably have tripped immediately I would think. That may not be of much help, but maybe through the process of elimination, you can back-track each line to a common switch or something in the circuit that may be triggering the circuit.

    - - - Updated - - -

    By the way .... welcome to TFP!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •