Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Hayward HeatPump Trouble Model HP2100TCO2

  1. Back To Top    #1

    Question Hayward HeatPump Trouble Model HP2100TCO2

    Hi,

    Having problems with my heat pump. It has been cycling on and off. Even though the setting would keep it on it turns off after about 5 minutes. Then about 5 minutes later it turns on again. Over and Over.

    There was no condensation coming out of the bottom even though this was going on few hours before I noticed it. I also notice, although maybe not related that the temperature reading was also going a little crazy. As i watch for about 30 seconds it went from 75 up to 79 and back down again...then back up. I have never seen it do that before.

    Needless to say i turned it off and am trying to figure out what to do next. The pump is about 7 years old and has been used occasionally until this year I used it a little more.

    I will look for someone to come repair it but was hoping someone on the site my have an idea what is going on and what kind or repair is required.

    Thanks,
    Jon
    2008 23K IG Liner, Pentair intellipump vf, 48DE filter, Heatpump, SWC, aquabot turbo T, K2006 Testkit

  2. Back To Top    #2

    Re: Hayward HeatPump Trouble Model HP2100TCO2

    The issue I was having was a result of low flow. I had recently installed an intelliflow pump and was running is too slow. It was screwing up the heat pump. Once I increased the flow everything works fine.
    2008 23K IG Liner, Pentair intellipump vf, 48DE filter, Heatpump, SWC, aquabot turbo T, K2006 Testkit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •