Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Motor just started but saw some algae new the steps.. Pls Help!!!

  1. Back To Top    #1
    gamerasian's Avatar
    Join Date
    May 2015
    Location
    edison/nj
    Posts
    85

    Motor just started but saw some algae new the steps.. Pls Help!!!

    With the expert advise of you all I have the motor started but in last few weeks, (after filling in fresh water and no motor to circulate the water I added chlorine and brushed it twice a day)just yesterday the pool guy came to finally get the motor and pipe connected but also poured 2 gals of 8.25% chlorine in the skimmer. There was slight algae formation near the steps. Also in the skimmer (which I missed to check for so many days) were some mosquito larva swimming. The pool guy had given me two bottles of pool water test , one to test the chlorine water and the other ph level.. As per the reading on that today both of them are high. I was reading other posts and found that its obvious to have high pH at this stage.

    Now I need help from you all. I am ordering TF-100 test kit right now(as soon as I finish this post) I think it will take couple of days to arrive. Till then what should I do? I dint want to take the water sample to the pool store guy as one of you had suggest against it. Kindly help here I think we have just few more weeks of summer and I wanted my kids to have fun in it.
    Also I have been running the motor (just had turned it off for couple of hrs)..

    Thanks
    24k IG vinyl , new (not any more)pool, new ( not any more) water Hayward super pump and sand filter.

  2. Back To Top    #2

    Join Date
    May 2015
    Location
    Chickasha, OK
    Posts
    184

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    Don't try to adjust any water chemistry until you have your test kit, you'll just be taking shots in the dark.

    Add 1 gallon of bleach every evening to help keep things at bay until your TF-100 arrives, and keep the pump running 24/7.
    25,000 gallon freeform gunnite/plaster, built in the 1970s/80s; Sta-Rite 9463004 575-lb. sand filter; Sta-Rite DuraGlas/Max-E-Glas (P2RA5F-125L) single-speed 1.5 HP pump, manufactured 12/1993 (1M93M).
    Helpful links: TFTestKits; Pool School; ABCs of Pool Water Chemistry; Chlorine/CYA Chart; PoolMath; SLAM - Shock Level And Maintain

  3. Back To Top    #3
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,481

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    I agree with COBrien, add a gallon of plain old 8.25% household bleach and keep brushing. Especially the stairs or other areas of low or poor circulation. You may be able to head off a larger problem if you keep up on it.

    For future reference- don't let anyone toss bleach directly into the skimmer. This is hard on the pump gaskets apparently. Add bleach to the pool water at a return with the pump running so it gets mixed in quickly and harmless to the equipment.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  4. Back To Top    #4
    gamerasian's Avatar
    Join Date
    May 2015
    Location
    edison/nj
    Posts
    85

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    Thank you so much.. I went to add chlorine now and just tested the FC it was 0 and pH was high.. DO you think I should add Cyanuric Acid to it? I did nt mention in this post that we have just renovated this pool and add new water to it. SO till now I have not added any chemicals to it apart from chlorine. Should I add any Cyanuric Acid as I am assuming it would be 0 too?
    24k IG vinyl , new (not any more)pool, new ( not any more) water Hayward super pump and sand filter.

  5. Back To Top    #5
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,955

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    Since this is completely new water, you can at least get a sock soaking near a return jet with granular stabilizer. Use the Poolmath calculator with a goal of 30 ppm CYA. If you have a local/simple test kit, you can check pH to try and keep it about 7.2. Other than that, only add regular bleach each day. The FC is probably zero (or dropping really fast) because you have no CYA in the pool. Again, use the Poolmath calculator to add bleach for an initial target of about 2ppm for now. Tomorrow go a little higher to 3 ppm, then you can start increasing to about 4ppm based on a CYA of 30.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  6. Back To Top    #6
    gamerasian's Avatar
    Join Date
    May 2015
    Location
    edison/nj
    Posts
    85

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    So As my local test says pH to be 8.2 I will add Muriatic acid using the pool math. I dont see any signs of any algae anymore in it . Do you think my kids go in the pool ?
    24k IG vinyl , new (not any more)pool, new ( not any more) water Hayward super pump and sand filter.

  7. Back To Top    #7
    AprilsZoo's Avatar
    Join Date
    Jul 2013
    Location
    Tucson, AZ
    Posts
    100

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    The kids should be able to swim (you too, if you want )... just add bleach (as calc'd in PoolMath) to around 2ppm about 30 mins before anyone gets in, and then test and add enough to re-establish an FC of 2ppm after they get out.
    Once you can get some CYA in the water, that number (2ppm) will change.

    You also need to get your pH lower. At over 8, it will be very irritating to their eyes.

    If you are having a lot of difficulty keeping your FC stable and your pH down in the 7's-- you could use tabs/pucks for just a little while. They will add CYA along with chlorine; and they are acidic so they will help lower your pH. PoolMath will help you know how each puck will affect the pool as it dissolves (i.e.how much cl and CYA each puck will add and the effect on pH). Using PoolMath you can figure out what you can expect from using the pucks, vs. adding the CYA and bleach separately, or any combination of these.

    If you go that route, you can buy pucks individually at Walmart, or Lowe's, or Ace hardware... but read the ingredients on the package, because you have to be careful NOT to get any with copper in them. A lot of times you can see blue crystals on the pucks with copper...


    🌵 April 🌸
    Some of my posts may be long... but they're *always* worth it! 🙃

    👙 Intex UltraFrame 21' x 52" {~10,000 gal.} 🐠 Krystal Klear 16" Sand Filter 🐳 Pentair Intelliflo 1.5 hp Variable Speed Pump🐬 Borates @ ~50 ppm 🐚 Taylor K-2006 test kit & SpeedStir🌀



  8. Back To Top    #8
    gamerasian's Avatar
    Join Date
    May 2015
    Location
    edison/nj
    Posts
    85

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    I would to love to jump in too.. but I understand the reason for the delay but the kids don't.. its hard to hold them back..

    So tomorrow I am going to HD and getting the CYA and Muriatic acid. Will add by going as per pool math. Do you think it would be perfectly be safe for the kids to swim. Also if you could tell me the best time to add the chlorine in the water?

    Thanks again.
    24k IG vinyl , new (not any more)pool, new ( not any more) water Hayward super pump and sand filter.

  9. Back To Top    #9
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,481

    Re: Motor just started but saw some algae new the steps.. Pls Help!!!

    If you add chlorine at night, it gives it a little extra "oomph!" against algae because its not got all that UV/sunlight beating down on the pool using it up. But if that doesn't work for your lifestyle, just get it in there as you can on a somewhat routine basis.

    Definitely get that CYA and MA in there. Your pH will be more comfortable on swimmers eyes and your chlorine will last longer.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •