Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Aarrrrgh! Opened pool late, now I got sand from the return line!

  1. Back To Top    #1
    doc.mosi's Avatar
    Join Date
    Jun 2012
    Location
    Minnesota
    Posts
    52

    Aarrrrgh! Opened pool late, now I got sand from the return line!

    So,

    I opened my pool late this year. And I didn't have my test chemicals yet (I know, I should have waited until I had them in my hands...hindsight and all that). But I've always been able to make it a week or so after the first top up of water when opening the pool.

    Anyhoo....replaced the sand this year plus pool was never opened last year and was a swamp so we did a complete drain, and refill with clean clear water, added some bleach to give us some FC until I could test it...TF-100 refill was in the mail). All looked good. Got my reagents and started tweaking my numbers. No CYA, of course and the sun is blazing....you know the deal...hard to maintain FC. Started adding CYA and such...then it was time for a vacation.

    Let me back up the story a bit. First time I turned on the pump after the new fill and sand replacement I got a shower of sand out of the return, but then it stopped. I figured I must of gotten some sand in the stand pipe when I was filling it....I couldn't find the little plastic thing to cover it....and had to improvise, but I thought I did a good job of keeping the sand out, until that first pump run...I digress.


    Gone for a week....algae bloom. Green algae, not too bad, but a nice shade of green. I begin the SLAM process. Numbers were doing okay. My work schedule prevents me from slamming in the best way, but I was getting there and the numbers were in line after a couple of days. But I still had cloudy water....pump is on filter 24/7 at this point. So after 6 days of running the pump non-stop I decided to stop it and see if this stuff will settle...well it did after 3 days of no pumping....no circulation at all....sand all over the bottom.

    I start vacuuming the sand up today...thinking it'll just go back into the filter...no big deal, right?? Wrong. After less than a minute the return is pushing cloudy water out....WHAT???

    So, first things...I got a new pressure gauge on order, my is not working.

    Here is my plan:

    1. Take a look at the multiport gasket. (replace as needed)
    2. Take a look at the O-ring that fits over the stand pipe. (replace as needed)
    3. Dump the sand and look at my laterals etc...again. (They looked okay when I filled, but they were looking a little old).
    4. Hope one of these solves my problem.
    5. Refill filter with POOL sand. (I usually buy my sand from one pool store, but had to get it from a different store this year wondering what I actually got...)

    {NOTE: I won't be replacing my sand yearly after reading more on TFP!}


    I've been reading...a LOT over the last couple of weeks....I suspect I have a broken lateral...but perhaps my sand is not pool sand? I'll be paying attention when I start troubleshooting this afternoon.

    How does my plan sound? My filter is of unknown age, I bought it used 3 or 4 years ago. Pump was replaced two seasons ago (never used last season).

    thoughts? Suggestions?

    Thanks,

    Dave
    18ft Round Intex Metal Frame, 7000gal, 3/4HP pump, 100lb sand filter, TF-100 Test Kit, through the wall skimmer, Baqua convert...now BBB all the way. :)

    Ugly Drum Smoker (UDS), Weber One Touch gold. (I love smoky meat) :) Saving my $$ for a Big Green Egg.

    Things I use daily:

  2. Back To Top    #2
    doc.mosi's Avatar
    Join Date
    Jun 2012
    Location
    Minnesota
    Posts
    52

    Re: Aarrrrgh! Opened pool late, now I got sand from the return line!

    Two shots of the multiport valve gasket.



    It looks okay to me...

    Dave

    18ft Round Intex Metal Frame, 7000gal, 3/4HP pump, 100lb sand filter, TF-100 Test Kit, through the wall skimmer, Baqua convert...now BBB all the way. :)

    Ugly Drum Smoker (UDS), Weber One Touch gold. (I love smoky meat) :) Saving my $$ for a Big Green Egg.

    Things I use daily:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •