Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: issues with iaqualink

  1. Back To Top    #1

    Join Date
    Aug 2015
    Location
    ca
    Posts
    3

    issues with iaqualink

    hi, first time poster. Recently bought a home with a pool and having issues. this is our first home with a pool.

    The home came with a Jandy RS8 with PDA automation (Jandy Aqualink PDA 52 Pin Board PDA PS8 8273 4.1 PPD) and everything was working well (2 of the 3 pool lights were not working ) and the system used to beep every minute. Called the pool guy who said, the salt system needs cleaning and suggested i convert to chlorine by disconnecting the salt system and putting the floater with chlorine tablets . this did not solve the beep problem so the pool guy returned to debug the system and in doing so, messed it up completely and says the mother board is dead and other than replacing the motherboard and chip , there is no option.

    He sends a technicians who installs a iaqualink system (says cannot got a replacement for my old PDA board). the boards wifi cannot connect to my router so i pull in a LAN cable and the system starts up. After the tech leaves, i notice that the Spalight turns ON and OFF randomly and so does the spa pump i.e.; the spa and pump will turn ON outside of the schedule. I cleared the memory and reset the system couple of times but this does not solve the problem. any clues what could be wrong here? I am also thinking of getting rid of this iaqualink system and buying a 52pin board from ebay similar to the original. Do you think that could solve this problem?

    so overall pretty unhappy with the system abd service. From a beeping system that worked well otherwise i am not $600 down with a system that works randomly

    TIA

  2. Back To Top    #2

    Join Date
    Aug 2015
    Location
    ca
    Posts
    3

    Re: issues with iaqualink

    Wanted to add. there is also a spa side remote (4 buttom from jandy) which used to not work before. is it possible that some spurious signals from that are causing these random ON/OFF events related tot he SPA? any tips on how to disconnect the spa side remote?

    Quote Originally Posted by spartan_n View Post
    hi, first time poster. Recently bought a home with a pool and having issues. this is our first home with a pool.

    The home came with a Jandy RS8 with PDA automation (Jandy Aqualink PDA 52 Pin Board PDA PS8 8273 4.1 PPD) and everything was working well (2 of the 3 pool lights were not working ) and the system used to beep every minute. Called the pool guy who said, the salt system needs cleaning and suggested i convert to chlorine by disconnecting the salt system and putting the floater with chlorine tablets . this did not solve the beep problem so the pool guy returned to debug the system and in doing so, messed it up completely and says the mother board is dead and other than replacing the motherboard and chip , there is no option.

    He sends a technicians who installs a iaqualink system (says cannot got a replacement for my old PDA board). the boards wifi cannot connect to my router so i pull in a LAN cable and the system starts up. After the tech leaves, i notice that the Spalight turns ON and OFF randomly and so does the spa pump i.e.; the spa and pump will turn ON outside of the schedule. I cleared the memory and reset the system couple of times but this does not solve the problem. any clues what could be wrong here? I am also thinking of getting rid of this iaqualink system and buying a 52pin board from ebay similar to the original. Do you think that could solve this problem?

    so overall pretty unhappy with the system abd service. From a beeping system that worked well otherwise i am not $600 down with a system that works randomly

    TIA

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,637

    Re: issues with iaqualink

    Quote Originally Posted by spartan_n View Post
    Wanted to add. there is also a spa side remote (4 buttom from jandy) which used to not work before. is it possible that some spurious signals from that are causing these random ON/OFF events related tot he SPA? any tips on how to disconnect the spa side remote?
    Tia,

    Go to: menu-help/lockouts/spa switch/lock
    This should stop the random on-off of devices. If this indeed solves the problem, you will need to replace the 4 button remote to make it work properly again.

    You need to physically disconnect the power to the aqua-pure unit for the beeps to stop (if you aren't going to fix it).

    Sounds like you got an old version of iaqualink (1.9) which will only work wireless-ly with "b" band routers. Ask your pool guy if he sold that to you to get rid of his old stock?, and that you would appreciate a unit that has the latest version (2.0), so you can take full advantage of the unit as advertised. It's probably what you paid for in the first place.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  4. Back To Top    #4

    Join Date
    Aug 2015
    Location
    ca
    Posts
    3

    Re: issues with iaqualink

    thanks i will try this out.
    how do i figure the version ? on the iphone app under help it shows
    Model: RS-8 Combo
    aqualink: REV T.1
    CPU p/n: b0029221

    Quote Originally Posted by Pool Clown View Post
    Tia,

    Go to: menu-help/lockouts/spa switch/lock
    This should stop the random on-off of devices. If this indeed solves the problem, you will need to replace the 4 button remote to make it work properly again.

    You need to physically disconnect the power to the aqua-pure unit for the beeps to stop (if you aren't going to fix it).

    Sounds like you got an old version of iaqualink (1.9) which will only work wireless-ly with "b" band routers. Ask your pool guy if he sold that to you to get rid of his old stock?, and that you would appreciate a unit that has the latest version (2.0), so you can take full advantage of the unit as advertised. It's probably what you paid for in the first place.

  5. Back To Top    #5

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,637

    Re: issues with iaqualink

    The box that your upgrade came in is the easiest. It would have either said iQ20 or i think the v1.9's said iq1.9 or 1Q19?
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •