Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Are my bubblers working correctly?

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    426

    Are my bubblers working correctly?

    IMG_2500.jpgI have two bubblers in my sunshelf that, as the name implies, are supposed to bubble up in the air. But at least half the time, one of the bubblers (and it varies by which one) is not going straight up, but rather, from side to side. I have tried to attach an 11 second video that shows what is happening, but that didnt work, so I have atatched a still photo. My PB has a main guy that fixes everything and they have been very good at fixing every problem (and there has been a lot) But he insists that the waves from the pool (essentially the water circualting around the pool) is affecting the bubbler and casuing it to go from side to side instead of up in the air. I don't understand his explanation and would like to know what others have experienced. My model of the Bubblers is "CMP Brilliant Wonders LED BUBBLERS"

    Thanks
    1200 Sq Ft 41,000 Gal. Gunite, JANDY SVRS VS pump, JANDY JXI 400,000 BTU, Polaris 280 w/ 3/4 BP, Rockwall and Grotto (w/6 jets and blower), 2 JANDY Lam Jets, 2 LED Bubblers, 5 Ledlights, AQUALINK P16 RS, 90% Quartz, SWF 185 GMP BP, SWF 125 BP, Levelor K1100 Autofill, AP Digital SWG, 2 skim and 5 returns, and mostly 3 inch piping

  2. Back To Top    #2


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Are my bubblers working correctly?

    I have two bubblers on my sun shelf and I have no issues like that at all. They work evenly no matter what's going on - other features running, people swimming, etc. His explanation doesn't make sense to me either.

    The startup for our pool was only 3 weeks ago. The guy from the PB started the pumps, etc. When the bubblers first began, one did like yours while the other one looked fine. He said it was no problem and that the bubbler just needed adjusting. I can't remember if what he did was at the bubbler itself or back at the equipment pad. But whatever he did took only a minute or two and corrected the problem.

    Maybe your bubblers are a new brand or line for the guy, and he simply doesn't know what to do. Try googling the name of your bubblers and see what you can find. Hopefully, it's an easy fix like maybe a pebble stuck near the opening of the bubbler.

    Let us know what happens, so when mine do that, I'll know what to do!! Lol!!
    Suz.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    426

    Re: Are my bubblers working correctly?

    Thanks. What brand bubblers do you have?
    1200 Sq Ft 41,000 Gal. Gunite, JANDY SVRS VS pump, JANDY JXI 400,000 BTU, Polaris 280 w/ 3/4 BP, Rockwall and Grotto (w/6 jets and blower), 2 JANDY Lam Jets, 2 LED Bubblers, 5 Ledlights, AQUALINK P16 RS, 90% Quartz, SWF 185 GMP BP, SWF 125 BP, Levelor K1100 Autofill, AP Digital SWG, 2 skim and 5 returns, and mostly 3 inch piping

  4. Back To Top    #4


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Are my bubblers working correctly?

    I'll try to remember to find out. My equipment is Jandy, but I guess that doesn't necessarily mean the bubblers are Jandy. That's one of the thousands of details I overlooked!!!

    Suz.
    p.s. I just wrote myself a note to ask on Monday. That doesn't mean I will remember, but it increases the odds!!! Lol!!!
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  5. Back To Top    #5
    Daxton's Avatar
    Join Date
    Jun 2015
    Location
    Hickory Creek, TX
    Posts
    56

    Re: Are my bubblers working correctly?

    My first thought is you have a valve that needs turned one way or another to adjust so flow is the same through both of them. Depending how they are plumbed in may be on same valve or maybe not. Should all be by your pool equipment and pump.


    Free form | 14k gal | 81 pf | 3.5' - 5' - 4' | Dolphin M500 | intelli FLO VS 3 hp | heat pump ultra temp hp 90 | quad 60 DE | ic40 swcg | Aqua blue mini pebble | 5g LED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •