Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: OOOOPS, left sand filter

  1. Back To Top    #1

    Join Date
    Apr 2014

    OOOOPS, left sand filter

    running in the closed position and return valve in the closed position, for 3 hours, wasn't at home and forgot to turn off pump when taking SWG off to clean. It was 10:00 pm when we arrived back at our house and I suddenly remembered pump was running, go out back and turn off. This morning expecting the worse (sand filter), reassembled the intex SWG, opened return valve, positioned lever to filter and turned on for a few seconds to watch gauge, @#@#@# I said, turned off , removed backwash cap and put on BW hose, (gauge was right at red line), backwashed for a few, man the filter put out some nasty looking water, came clean, rinsed, turned back on to filter, all was good.
    16 'x 48" Metal Frame Intex 5065 gallons, 14 Inch sand filter,Hayward Skimmer SP1091LX Dynaskim, Test Kit TF-100

  2. Back To Top    #2

    TFP Guide
    YippeeSkippy's Avatar
    Join Date
    Jan 2012
    'burbs of Augusta, Georgia

    Re: OOOOPS, left sand filter

    Whew! Dodged a bullet there friend.
    12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub. Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain
    CLICK HERE to Become a Supporter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts