Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Heyward Aqua rite salt cell showing chlorinator off low volts?

  1. Back To Top    #1

    Join Date
    Aug 2015
    Location
    hainesport / new jersey
    Posts
    3

    Heyward Aqua rite salt cell showing chlorinator off low volts?

    Is the low volts definitely an electrical problem, like replacing a limiter or fuse or could it be the cell needs to be cleaned?

  2. Back To Top    #2

    Re: Heyward Aqua rite salt cell showing chlorinator off low volts?

    What are the diagnostics?

  3. Back To Top    #3

    Join Date
    Aug 2015
    Location
    hainesport / new jersey
    Posts
    3

    Re: Heyward Aqua rite salt cell showing chlorinator off low volts?

    What do diagnostics refer? Is that the information on the diagnostic menu?

  4. Back To Top    #4

    Re: Heyward Aqua rite salt cell showing chlorinator off low volts?

    Try this

    Move the switch to off
    scroll through the diagnostics and record (push the button labeled diagnostics)
    wait five minutes
    move the switch to auto
    wait for a click
    go to instant salt
    watch the instant salt until it stabilizes (it should start high and go to the actual instant salt measurement)
    Scroll through the diagnostics and record

    Do the above procedure twice. That will give you four sets of readings. If you post those, we can help some more.

    Also, have the salt tested and report that result.

  5. Back To Top    #5

    Join Date
    Aug 2015
    Location
    hainesport / new jersey
    Posts
    3

    Re: Heyward Aqua rite salt cell showing chlorinator off low volts?

    Since I posted last my board is now reading Chlorinator Off No Cell Power. Thinking I have a board issue now? I put powder shock in the pool tonight as I have already seen signs of algae Any other ideas? I have seen on you tube where some guys have actually sodered a new Limiter on to their board but it looks complicated. Do pool companies actually try to do this first or force you to replace the entire board?

  6. Back To Top    #6

    Re: Heyward Aqua rite salt cell showing chlorinator off low volts?

    Is this on an AquaRite or a Hayward automation system such as the ProLogic or Aqua Plus?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •