Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Sand Filter with DE added, now screwy pressures...

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Vidalia/LA
    Posts
    15

    Sand Filter with DE added, now screwy pressures...

    Ok, so I followed the rules for adding a small amount of DE to my sand filter. After and extremely thorough backwash, pressure was reading 16psi. I added small amounts of DE until pressure increased to 17psi. I kept checking pressure regularly throughout the evening until bed time. At 10pm pressure was only at 18-18.5psi. At 4am on my way out the door for work, I checked and pressure was 25psi. Ok, time to backwash again, as I read this is normal when you first put DE in filter. Maybe even for the first few times. However, did have time to backwash then as I was heading to work so I just turned the pump off. Came home for lunch and was going to backwash, but just because, I turned pump back on to verify pressure and it was only at 18 psi again. I backwashed anyway and added more DE to filter. Same thing happened again. Pressure slowly increased up to about 25 psi over the next 16 hours or so, but again no time to backwash. Turned pump off at 4 on my way out the door for work. Came home at lunch to backwash, and again just to see, turned pump back on and it was only at 18 psi again. So this time I left it alone. Been running all day (since noon) and pressure is staying at a steady 18 ish psi.

    Why would it increase to 25, but then after having pump off for several hours drop back to 18 once the pump is turned back on? Should I backwash again, or just see if it does this again overnight and tomorrow?
    20K gal IG Plaster pool with Sand Filter, single speed 3/4 HP pump, Polaris 280 Pressure Cleaner, Pool built/installed ~2003

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,199

    Re: Sand Filter with DE added, now screwy pressures...

    It could be that DE works by coating the elements in a DE filter while the pump is running and then some of it falls off when the pump is off. As the DE gets dirtier, less of it will fall off the elements. I am assuming that when you use DE in your sand filter it is coating the inside of the filter and some of it falls away when the pump is off allowing the pressure to drop a little the next time it is turned on. I suspect if you turned on the pump and left it running after the fall in pressure had occurred, the filter would rebound quickly and the pressure would be back up within the hour.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Sand Filter with DE added, now screwy pressures...

    It happened to me, I can't add more of a 1/4 cup, and that's fine with me
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: Sand Filter with DE added, now screwy pressures...

    The DE catches a lot of very fine particles and forms a "layer" of high resistance on top of the sand bed.

    When you shut off the pump (or start it) that SUDDEN JOLT of water pressure dislodges that fine layer and the filter now offers less resistance. It rather quickly builds back as the fine stuff settles back to the top of the bed.

    You should backwash whenever you see a 25% increase.....that doesn't change.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Jul 2015
    Location
    Vidalia/LA
    Posts
    15

    Re: Sand Filter with DE added, now screwy pressures...

    Quote Originally Posted by zea3 View Post
    I suspect if you turned on the pump and left it running after the fall in pressure had occurred, the filter would rebound quickly and the pressure would be back up within the hour.
    Maybe I didn't explain that quite right. I did turn it back on and it has been back on for over 24 hours now and still only 18ish psi. Anyway, I guess I will just backwash and re-add some DE then see how it goes.
    20K gal IG Plaster pool with Sand Filter, single speed 3/4 HP pump, Polaris 280 Pressure Cleaner, Pool built/installed ~2003

  6. Back To Top    #6

    Join Date
    Jul 2015
    Location
    Vidalia/LA
    Posts
    15

    Re: Sand Filter with DE added, now screwy pressures...

    This may be unrelated, but, since I added a little DE to my sand filter I have noticed sand in my pool. This wasn't happening before hand. Now, the longer I run between putting the polaris cleaner in, the more sand I get in my pool. Could putting DE in have any affect on that? I wouldn't think so, but what do I know?
    20K gal IG Plaster pool with Sand Filter, single speed 3/4 HP pump, Polaris 280 Pressure Cleaner, Pool built/installed ~2003

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •