Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump Humming - won't pump

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Shrewsbury, PA
    Posts
    69

    Pump Humming - won't pump

    Hello all,

    Starting this year (second summer with the new pool and new equipment), when turning the pump off (in order to switch to backwash, pump to waste, etc), the pump will not immediately come back on. When I flip the switch, it makes a humming noise. It is not until after I hear a noticeable "CLICK" from the pump that I am able to turn it back on and it will run.

    This began in the spring, and it would only take a few minutes.

    It seems like as the summer has gone on, it takes longer and longer. Most recently, two hours ago, I shut the pump off to do a backwash, and it will not come back on... just the humming noise.

    I leave the pump running 24/7. It is a Doughboy Powerline XP I 2 hp pump. It is not dual speed like I once thought. It was stored in the garage over winter.

    Any advice? Please don't say my motor is done for... it's barely a year old!
    18'x32' Oval Radiant - 15,000 gallons - Semi Inground (built into hill) - vinyl liner.
    Doughboy Powerline XP1 2Hp Dual Speed Pump
    Doughboy Silica II Sand Filter
    Installed 6/20/2014

  2. Back To Top    #2
    lefty51's Avatar
    Join Date
    May 2015
    Location
    East of Royals country western MO
    Posts
    451

    Re: Pump Humming - won't pump

    Hi LaurenB, from what your describing it sounds like the capacitor is going bad.

    Someone more familiar with your particular pump will probably respond with a solution. If it is capacitor, they are replaceable, at less expense than a new pump.

    Hopefully that's all it is
    Si -central Mo. 32' x 16' -- 3'4" to 6' deep Vinyl liner - 16,500 Gals : Triton II filter -Duraglass 2 hp pump - 1 speed : SI-30 salt generator
    TF-100 with speedstir

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Shrewsbury, PA
    Posts
    69

    Re: Pump Humming - won't pump

    Thanks for your response. Turns out it doesn't matter what the problem is - I called the store that installed my pool and after following some trouble shooting steps, they told me to just bring it in and they will replace it under warranty. I have their loaner pump now - should have the new one in a few days! Hopefully the next one will last longer than a year!
    18'x32' Oval Radiant - 15,000 gallons - Semi Inground (built into hill) - vinyl liner.
    Doughboy Powerline XP1 2Hp Dual Speed Pump
    Doughboy Silica II Sand Filter
    Installed 6/20/2014

  4. Back To Top    #4
    lefty51's Avatar
    Join Date
    May 2015
    Location
    East of Royals country western MO
    Posts
    451

    Re: Pump Humming - won't pump

    That's great news

    Remember we're here if you have any other questions
    Si -central Mo. 32' x 16' -- 3'4" to 6' deep Vinyl liner - 16,500 Gals : Triton II filter -Duraglass 2 hp pump - 1 speed : SI-30 salt generator
    TF-100 with speedstir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •