Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Problem with my chlorine kit?

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Pittsburgh
    Posts
    38

    Problem with my chlorine kit?

    Hi all! My fas/dpd kit has worked great since I got it a few weeks ago. All of a sudden yesterday, when I put the powder in, it didn't register at all. My brain almost broke, lol. I added a few drops of bleach to a new water sample, then added powder again. The powder itself initially turned pink, but the water didn't and then all went clear again. I can't remember what I did next, but the next sample worked like it always has. Now today it registered zero again. Any clue what's happening? The only thing I've done differently to the pool itself is add some calcium two days ago to get the level up.
    50 yr old in-ground plaster pool
    15'x40' 3ft to 9ft
    22000 gallons - we think
    1hp jacuzzi pump and sherlock cartridge filter
    Taylor K-2005 test kit

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,342

    Re: Problem with my chlorine kit?

    Try using the OTO kit and see if it changes color. If it does then you may have enough FC to bleach out the DPD test.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Pittsburgh
    Posts
    38

    Re: Problem with my chlorine kit?

    Is OTO the one that comes in the K-2005 kit where I just compare color?
    50 yr old in-ground plaster pool
    15'x40' 3ft to 9ft
    22000 gallons - we think
    1hp jacuzzi pump and sherlock cartridge filter
    Taylor K-2005 test kit

  4. Back To Top    #4
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,477

    Re: Problem with my chlorine kit?

    Quote Originally Posted by LexieLou View Post
    Is OTO the one that comes in the K-2005 kit where I just compare color?
    Yes.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Problem with my chlorine kit?

    I believe the K-2005 has the DPD test not the OTO and the DPD test will also bleach out if there is too much chlorine. Try adding more powder to see if that helps.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Join Date
    Jul 2015
    Location
    Pittsburgh
    Posts
    38

    Re: Problem with my chlorine kit?

    Quote Originally Posted by ping View Post
    I believe the K-2005 has the DPD test not the OTO and the DPD test will also bleach out if there is too much chlorine. Try adding more powder to see if that helps.
    I'll give it a try, but I can't imagine that's it... it was at 2.5 yesterday, and I only added half a gallon of clorox last night. I'll report back!
    50 yr old in-ground plaster pool
    15'x40' 3ft to 9ft
    22000 gallons - we think
    1hp jacuzzi pump and sherlock cartridge filter
    Taylor K-2005 test kit

  7. Back To Top    #7

    Join Date
    Jul 2015
    Location
    Pittsburgh
    Posts
    38

    Re: Problem with my chlorine kit?

    So... I realized that with the somewhat small leak we have, and having to top off the pool every three days or so, my CYA level is really low, having dropped over the last 2 weeks. Like, lower than I can measure. We've had some sunny days lately. So I added a gallon of clorox and checked back after 30 mins. Chlorine test showed FC: 1. I just put about a pound of stabilizer in the skimmer and another gallon of bleach in the water. So glad for all I've learned here! I'll keep on top of the stabilizer and be more vigilant about the bleach. Thanks, guys!
    50 yr old in-ground plaster pool
    15'x40' 3ft to 9ft
    22000 gallons - we think
    1hp jacuzzi pump and sherlock cartridge filter
    Taylor K-2005 test kit

  8. Back To Top    #8
    ozdiver's Avatar
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    570

    Re: Problem with my chlorine kit?

    When I added Calcium a week or two back, my FC took a major (unexpected) hit.
    That may have had some influence on your early tests, that your FC was really 0, so nothing to turn it pink.
    40k gal freeform, IG pebblesheen, 9'x'6' raised spa, 2-1/2 hp Whisperflo, 520 sq/ft cartridge, Legend w/ booster, Intellibrite 5g in pool @ spa, Rainbow 320 Chlorinator(retired),
    Mastertemp 400k BTU, 3x3 hp Whisperflo Swimjets, 2x2 hp Whisperflow for 15ton moss rock waterfall, Intelitouch Controller, 850 sq/ft Travertine deck, Gas/Wood firepit,
    Autofill, TF-100 test kit w/ SpeedStir

  9. Back To Top    #9

    Join Date
    Jul 2015
    Location
    Pittsburgh
    Posts
    38

    Re: Problem with my chlorine kit?

    Quote Originally Posted by ozdiver View Post
    When I added Calcium a week or two back, my FC took a major (unexpected) hit.
    That may have had some influence on your early tests, that your FC was really 0, so nothing to turn it pink.
    Interesting! That would make sense here, too. I wonder why... I added more calcium last night along with a load of bleach..I'd better go up and check the FC.
    50 yr old in-ground plaster pool
    15'x40' 3ft to 9ft
    22000 gallons - we think
    1hp jacuzzi pump and sherlock cartridge filter
    Taylor K-2005 test kit

  10. Back To Top    #10
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Problem with my chlorine kit?

    Adding calcium is not going to drop your FC level. Something else, either Sunlight or organics is consuming your Chlorine.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  11. Back To Top    #11
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,683

    Re: Problem with my chlorine kit?

    What I love is that you KNEW just what to do! Problem-----ask at TFP=solution!

    You have learned a lot!

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,342

    Re: Problem with my chlorine kit?

    The only way adding calcium could possibly affect the fc is if it wasn't pure and had organics in it that consumed the chlorine. It would take some pretty dirty stuff to affect it very much.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  13. Back To Top    #13
    ozdiver's Avatar
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    570

    Re: Problem with my chlorine kit?

    FC had been stable; testing daily, reading 5 and being dosed up to 7 with bleach (Pucks were running in background to raise CYA a little).
    Day after adding a fresh sealed bucket of CaCl from Leslies, tested FC @ 1.
    Unless every squirrel and raccoon in my neighborhood decided that night was the night to party in my pool, I have no other explanation.
    40k gal freeform, IG pebblesheen, 9'x'6' raised spa, 2-1/2 hp Whisperflo, 520 sq/ft cartridge, Legend w/ booster, Intellibrite 5g in pool @ spa, Rainbow 320 Chlorinator(retired),
    Mastertemp 400k BTU, 3x3 hp Whisperflo Swimjets, 2x2 hp Whisperflow for 15ton moss rock waterfall, Intelitouch Controller, 850 sq/ft Travertine deck, Gas/Wood firepit,
    Autofill, TF-100 test kit w/ SpeedStir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •