Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Defective lateral??

  1. Back To Top    #1

    Join Date
    Aug 2015
    Dallas, Texas

    Question Defective lateral??

    I'm wondering whether my lateral is defective. The spaces/holes are evenly spaced and it appears to have been mfg this way, but seems sand would just go right through it... This may explain why we are getting loads of sand blown into the pool. Have any of you seen a lateral like this? Am I correct that it should not have these holes or am I missing something? TIA, everyone! JiT

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Central Minnesota

    Re: Defective lateral??

    The only lateral hubs (the black part) that I have seen in my two filters I've owned did not have any perforations in that part of the filter. Only the slots in the laterals. Seems like a poor idea to put those holes there. I'd plug them up with silicone or a fast setting epoxy.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts