Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Backwashing????

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Paradise, CA
    Posts
    9

    Backwashing????

    Hi,
    So whenever I start my pump a puff of cloudiness comes shooting out from my return. I backwashed it and then everything ws clear. my psi has never changed but the cloudy water has come back now a few times and each time i backwash but now it has only been a week since I last backwashed. do you think there is algae in my filter? do I need to slam?

    - - - Updated - - -

    also my pool itself is clear but I see little floaties in the water.
    Pool Size 4847 Gal? Above Ground bestway Vinyl Pool , Bestway Floclear Sand Filter, 110-120v 60Hz 2.4A
    I live in California so water restrictions were just put in to place in my area.

  2. Back To Top    #2
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,058

    Re: Backwashing????

    did you run it on rinse for 30-60 seconds after back washing?

    I've seen a lot folks forget that step...one guy lol when sand shot out returns momentarily
    he looked at me and said: "that is normal."

    haha

    no
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Paradise, CA
    Posts
    9

    Re: Backwashing????

    yes I rinsed each time.
    Pool Size 4847 Gal? Above Ground bestway Vinyl Pool , Bestway Floclear Sand Filter, 110-120v 60Hz 2.4A
    I live in California so water restrictions were just put in to place in my area.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •