Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: So frustrated w/ this FOAM!!!!

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    SC
    Posts
    20

    So frustrated w/ this FOAM!!!!

    I've been dealing with this stuff for a few weeks now. My water is clear as long as I do ⬇️this almost everyday

    Doing this almost daily: I am cleaning the filters by hosing off then soaking in bleach & water. Using a Magic Eraser to wipe the thin brown line @ water level then skim the FOAM 😠 stuff out. Clear water starts to filter back into the pool. I check my levels and add what is needed. 24 hrs later the foam starts coming from the hose again. 😒
    I've been reading on here a ton & have a much better grasp on all this, but this is driving me crazy!

  2. Back To Top    #2

    Join Date
    Jun 2015
    Location
    Raleigh
    Posts
    357

    Re: So frustrated w/ this FOAM!!!!

    Do you have a test kit and can post your current chemistry levels?
    18' x 38' Pool, 3' to 8' Depth
    Vinyl Liner
    SWG
    Variable Speed Pump
    Sand Filter

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Manalapan, NJ
    Posts
    1

    Re: So frustrated w/ this FOAM!!!!

    Are you using splash-free bleach?

  4. Back To Top    #4

    Join Date
    Jul 2015
    Location
    SC
    Posts
    20

    Re: So frustrated w/ this FOAM!!!!

    Well Cl is at 0 now😠
    pH 8.2
    TA 80

    - - - Updated - - -

    😳 um lol yes I am.

  5. Back To Top    #5

    Join Date
    Jun 2010
    Location
    Northern Vermont
    Posts
    31

    Re: So frustrated w/ this FOAM!!!!

    Your numbers will be helpful here to see what's going on. Once you post those you'll get concrete guidance on what is going on. In the mean time I'm wondering 2 things:

    1. The Magic Eraser has cleaning solution in it that could then find it's way back into the pool.
    2. Algaecide: I recently had a problem using a linear quat (not polyquat) algaecide and that produced foam when overused. If you are using algaecide, perhaps stop. This will dissipate over time with balanced water and sticking with straight chlorine to kill the algae in the pool.

    -Backyardchemist
    25,000 Gallon, IG, vinyl, Pentair Whisperflo WFDS-24 (2-speed), 8 Rainbow M Series cartridge filters, unheated

  6. Back To Top    #6

    Join Date
    Aug 2014
    Location
    Shallotte, NC
    Posts
    693

    Re: So frustrated w/ this FOAM!!!!

    Quote Originally Posted by SC83 View Post
    Well Cl is at 0 now
    pH 8.2
    TA 80

    - - - Updated - - -

     um lol yes I am.
    Splash free bleach is causing the foaming. Make sure you don't buy that stuff..... just regular, unscented, bleach......

  7. Back To Top    #7
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: So frustrated w/ this FOAM!!!!

    Quote Originally Posted by ewkearns View Post
    Splash free bleach is causing the foaming. Make sure you don't buy that stuff..... just regular, unscented, bleach......
    Yep. Splash-free bleach contains surfactants (read: detergent) that help give it the splashless qualities but will foam like crazy with aeration. Foam should go away over time as you use the plain old bleach. Stick to using the splashless with laundry.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  8. Back To Top    #8

    Join Date
    Jul 2015
    Location
    SC
    Posts
    20

    Re: So frustrated w/ this FOAM!!!!

    Awesome thanks y'all!!!!

    - - - Updated - - -

    Oh and could this be related to the thin brown line at the water level? It's only there when the foam is pumping into the pool.

  9. Back To Top    #9
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: So frustrated w/ this FOAM!!!!

    Quote Originally Posted by SC83 View Post
    Oh and could this be related to the thin brown line at the water level? It's only there when the foam is pumping into the pool.
    It could be that the surfactants you have added unintentionally are removing some biofilms from your plumbing or reacting with things trapped in your filter. I still don't know if your referring to a spa or pool. That would help. Judging by your filter maintenance description and scrubbing the water line, I'm guessing spa or small pool?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  10. Back To Top    #10

    Join Date
    Jul 2015
    Location
    SC
    Posts
    20

    Re: So frustrated w/ this FOAM!!!!

    Oops still new here & haven't added that to my signature.
    It's an Intex 14x48 &
    I'm using the pump that came with it

  11. Back To Top    #11
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: So frustrated w/ this FOAM!!!!

    Then it's likely that the surfactants in the splashless bleach are both causing the foam and pulling the residues (sunscreen, oils, perhaps plumbing biofilms) from your filter and plumbing out and the foam is depositing them on the water line.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  12. Back To Top    #12

    Join Date
    Jul 2015
    Location
    SC
    Posts
    20

    Re: So frustrated w/ this FOAM!!!!

    Thanks again!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •