Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 4 1234 LastLast
Results 1 to 20 of 67

Thread: 1st results!

  1. Back To Top    #1
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    1st results!

    Ok so I got the TF-100 in today and tested my untouched pool and this is what I got:

    FC 0
    CC 0
    PH 7
    TA 5 drops pink up to 20 drops pink, stayed the same... so 50?
    CH 75
    CYA 20

    Looks like I need a little bit of everything!
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  2. Back To Top    #2
    northrn's Avatar
    Join Date
    May 2014
    Location
    Cincinnati, OH
    Posts
    532

    Re: 1st results!

    All I see that you need is a little bit of CYA and some bleach.

    then
    27' AG 18K Gallons ~ Cartridge Filter ~ Pentair 1.5 HP Pump

  3. Back To Top    #3
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,995

    Re: 1st results!

    Let's get that PH up a bit too please. That CYA level is too low for OK. 40 or 50 I'd say. See the cya/chlorine chart in Pool School.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  4. Back To Top    #4
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Ok so according to poolmath I need to add the following:

    1 gallon and 3 cups of Liquid Chlorine
    4 lbs 3 oz of stablilizer (sock method)
    and 6 lbs 3 oz of borax

    Am I correct?
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: 1st results!

    Good plan! The CYA comes in 4lb jugs, I wouldn't buy another for the extra 3 oz. In this case you might use soda ash to raise your PH and raise the TA a bit at the same time. Wouldn't hurt to get it to 60 or so.

    Have you seen my favorite chemical page?
    Pool School - Recommended Pool Chemicals
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6
    zombiejeep's Avatar
    Join Date
    Jun 2015
    Location
    Nebraska
    Posts
    39

    Re: 1st results!

    Quote Originally Posted by woodyp View Post
    Let's get that PH up a bit too please. That CYA level is too low for OK. 40 or 50 I'd say. See the cya/chlorine chart in Pool School.
    I don't mean to hijack, but how do you know that for the specific location of OK? I missed that in pool school. Forgive me, I am still trying to learn. I see the CYA chart, but nothing about location.
    21' Revelation AGP ~10,500 gal, Pentair SD60 Sand Filter w/ 1 1/2 HP Dynamo Pump, TF-100 Kit
    Installed 07/25/2015 with city water.

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: 1st results!

    All of OK is hot and sunny so the higher end of the recommended CYA range is more appropriate. Sort of like the planting hardiness zones. Up north starts at 30 and down south is 50.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  8. Back To Top    #8
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    I'll keep that noted pooldv! Always appreciate the advice. Ok so once I add the needed chems, how long do I wait to test again? and do I perform all the tests?
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  9. Back To Top    #9
    zombiejeep's Avatar
    Join Date
    Jun 2015
    Location
    Nebraska
    Posts
    39

    Re: 1st results!

    Quote Originally Posted by pooldv View Post
    All of OK is hot and sunny so the higher end of the recommended CYA range is more appropriate. Sort of like the planting hardiness zones. Up north starts at 30 and down south is 50.
    duh. I was overthinking it. Got it now, thank you!
    21' Revelation AGP ~10,500 gal, Pentair SD60 Sand Filter w/ 1 1/2 HP Dynamo Pump, TF-100 Kit
    Installed 07/25/2015 with city water.

  10. Back To Top    #10
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Soda ash, how much, the remaining 3 oz?
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  11. Back To Top    #11
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    ...ok so I put in 1 gal 3 oz of bleach, a sock full of stabilizer 4 lbs (wont fit in my skimmer, so it is hanging in the water by the skimmer), and 3 lbs 5 oz of washing soda (dissolved in pale, then slowing poured in).

    Running the pump on high, 14 psi..

    When do I test again, and do I test all but the CYA??
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  12. Back To Top    #12
    ozdiver's Avatar
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    570

    Re: 1st results!

    You can test for all but CYA an hour after adding.
    CYA you need to wait a week for full effect, so hold off testing that, it's a waste of reagents.
    40k gal freeform, IG pebblesheen, 9'x'6' raised spa, 2-1/2 hp Whisperflo, 520 sq/ft cartridge, Legend w/ booster, Intellibrite 5g in pool @ spa, Rainbow 320 Chlorinator(retired),
    Mastertemp 400k BTU, 3x3 hp Whisperflo Swimjets, 2x2 hp Whisperflow for 15ton moss rock waterfall, Intelitouch Controller, 850 sq/ft Travertine deck, Gas/Wood firepit,
    Autofill, TF-100 test kit w/ SpeedStir

  13. Back To Top    #13
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    After 2 hours of adding the above, I tested TC, pH, FC, CC, and TA...

    Yesterday to Today
    FC 0 to 3.5
    CC 0 to .5
    TC 0 to 4
    TA 50 to 60
    PH 7 to 8.1

    On the right track??
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  14. Back To Top    #14
    ozdiver's Avatar
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    570

    Re: 1st results!

    Looking better.
    FC is ok but will have to be increasd as CYA increases.
    pH overshot the mark a little but don't overdo any further adjustment as the CYA will bring this down some.
    TA is a little low but while there are so many things changing I would not worry about it too much yet.
    40k gal freeform, IG pebblesheen, 9'x'6' raised spa, 2-1/2 hp Whisperflo, 520 sq/ft cartridge, Legend w/ booster, Intellibrite 5g in pool @ spa, Rainbow 320 Chlorinator(retired),
    Mastertemp 400k BTU, 3x3 hp Whisperflo Swimjets, 2x2 hp Whisperflow for 15ton moss rock waterfall, Intelitouch Controller, 850 sq/ft Travertine deck, Gas/Wood firepit,
    Autofill, TF-100 test kit w/ SpeedStir

  15. Back To Top    #15
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Ok. Great to hear. So what's my next step...wait a week to check the CYA...or perform the same test tomorrow evening?

    Another thing, should I keep the pump on high?
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  16. Back To Top    #16
    ozdiver's Avatar
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    570

    Re: 1st results!

    Test tomorrow for FC & pH for sure.
    You will likely need to add bleach and I will predict your pH will drift a little lower.
    40k gal freeform, IG pebblesheen, 9'x'6' raised spa, 2-1/2 hp Whisperflo, 520 sq/ft cartridge, Legend w/ booster, Intellibrite 5g in pool @ spa, Rainbow 320 Chlorinator(retired),
    Mastertemp 400k BTU, 3x3 hp Whisperflo Swimjets, 2x2 hp Whisperflow for 15ton moss rock waterfall, Intelitouch Controller, 850 sq/ft Travertine deck, Gas/Wood firepit,
    Autofill, TF-100 test kit w/ SpeedStir

  17. Back To Top    #17
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Sounds good, I'll post the results. Gonna be hot the next few days.
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  18. Back To Top    #18
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: 1st results!

    Run the pump on low, pretty much always run it on low unless you are vacuuming or something.

    Go ahead and assume that however much cya you out in the sock is in the pool and chlorinate accordingly, Chlorine CYA Chart

    Here is a schedule, Pool School - Basic Pool Care Schedule
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  19. Back To Top    #19
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Retest FC 0 pH 7.7, pool walls were slimy last night, pretty sure that's where my clorine went...

    Did pool math and added the required amount to get back to par...we'll see in an hour!
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

  20. Back To Top    #20
    bryansanders's Avatar
    Join Date
    Jul 2015
    Location
    Green Country, OK
    Posts
    70

    Re: 1st results!

    Now we are at:

    FC 4
    PH 7.7
    TA 70
    CYA Sock still dissolving.
    Aqua Leader 33' x 54" AG, 28+k, AquaTools 2HP 2SP pump, AquaTools 200lb Sand filter, Liquid Chlorine, TF-100
    Installed 8.1.15, rural water, direct sunlight 8hrs/day, Aquabot Breeze XLS

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •