Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: CYA not coming up

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Philadelphia, PA
    Posts
    143

    CYA not coming up

    My CYA was getting a bit low (Seems that's the only chemical I add from year to year.) Everything else really stays in check.

    So I was around 50PPM. Based on my pool size, I added 34oz by weight of CYA (I bought this CYA the first summer I had the pool, so it's now three years old - could it just be old and losing its strength?)

    I add the CYA by slow pouring it down the skimmer. I've tried the socks, pantyhose, etc. Never seems to work well for me. So I always FIRST clean my cartridge filter, then pour it SLOWLY down the skimmer, then check it a week later (And do NOT clean the filter between.)

    After a week, I went from 50-60ppm. Huh? It DEFINITELY lowered my pH as I was at 7.5 and by the end of the week I was down to 7.2.

    Any thoughts?

    At the time I added the CYA, these were my readings -

    FC 8
    CC <0.5
    pH 7.5
    TA 80
    CH 200
    CYA 50
    Leisure Pools Riv 30, 8500 gal, IG fiberglass, 200 sqft cart filter (Clean & Clear 200), Intelliflo 3HP variable speed pump, Aqua Rite SWG, auto cover, installed 5/2013
    Aquacal Superquiet 110, installed 6/2014
    TFT 100

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,086

    Re: CYA not coming up

    The inaccuracies of the CYA test could easily result in a 20ppm error in your CYA change. That's why we usually recommend you add part of what you think you need and then retest after a week.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Philadelphia, PA
    Posts
    143

    Re: CYA not coming up

    Quote Originally Posted by JohnT View Post
    The inaccuracies of the CYA test could easily result in a 20ppm error in your CYA change. That's why we usually recommend you add part of what you think you need and then retest after a week.
    Really? A 20ppm error? Wow! Also wonder if it's an issue because I have REALLY good eyes and can really see that dot in the Taylor test!

    Anyway, I've tested twice; once a week after adding, and now another week later. Both times 50ppm. Are you saying the error is because we're simply eyeing it up or. . .? Last year I was 70-80 no problem.
    Leisure Pools Riv 30, 8500 gal, IG fiberglass, 200 sqft cart filter (Clean & Clear 200), Intelliflo 3HP variable speed pump, Aqua Rite SWG, auto cover, installed 5/2013
    Aquacal Superquiet 110, installed 6/2014
    TFT 100

  4. Back To Top    #4

    Join Date
    Jun 2013
    Location
    Philadelphia, PA
    Posts
    143

    Re: CYA not coming up

    Also, quick follow-up - should I assume the 50PPM I've gotten now is somewhat accurate and I should plan to add more CYA?
    Leisure Pools Riv 30, 8500 gal, IG fiberglass, 200 sqft cart filter (Clean & Clear 200), Intelliflo 3HP variable speed pump, Aqua Rite SWG, auto cover, installed 5/2013
    Aquacal Superquiet 110, installed 6/2014
    TFT 100

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,086

    Re: CYA not coming up

    Quote Originally Posted by TroubleFreePat View Post
    Really? A 20ppm error? Wow! Also wonder if it's an issue because I have REALLY good eyes and can really see that dot in the Taylor test!

    Anyway, I've tested twice; once a week after adding, and now another week later. Both times 50ppm. Are you saying the error is because we're simply eyeing it up or. . .? Last year I was 70-80 no problem.
    At best the test is plus or minus 10ppm. I don't know if it's that good on the low end. If you think your reading is good, I'd go for another 10ppm and see where it goes.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •