Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Test sig not showing in forum

  1. Back To Top    #1
    bdrums's Avatar
    Join Date
    Jul 2015
    Location
    The Woodlands, TX
    Posts
    244

    Test sig not showing in forum

    This is a test.
    Build thread
    IG Gunite w/ spa, PebbleSheen Blue Surf, 18K gallons 500sqft
    Jandy: 60 DE filter, 2.0 VS (main pump), 2.0 Flo Pro (features)
    Paramount PV3 w/ 1.5 Stealth, PDA PS6, JXi 400K NG
    Flagstone coping & wall. Stamped Concrete from BrickForm. TF-100 w/Speed Stir.

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Test sig not showing in forum

    I see a signature.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    bdrums's Avatar
    Join Date
    Jul 2015
    Location
    The Woodlands, TX
    Posts
    244

    Re: Test sig not showing in forum

    Hi Richard. My signature was not showing after I updated my OP in my build thread. So somehow, include signature was unchecked.
    Build thread
    IG Gunite w/ spa, PebbleSheen Blue Surf, 18K gallons 500sqft
    Jandy: 60 DE filter, 2.0 VS (main pump), 2.0 Flo Pro (features)
    Paramount PV3 w/ 1.5 Stealth, PDA PS6, JXi 400K NG
    Flagstone coping & wall. Stamped Concrete from BrickForm. TF-100 w/Speed Stir.

  4. Back To Top    #4
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,993

    Re: Test sig not showing in forum

    It's there now.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  5. Back To Top    #5
    bdrums's Avatar
    Join Date
    Jul 2015
    Location
    The Woodlands, TX
    Posts
    244

    Re: Test sig not showing in forum

    Test sig again.

    - - - Updated - - -

    Ah. When I post from my phone (mobile view - not Tapatalk) using the Post Quick Reply, my signature isn't included. I have to ALWAYS go into Advanced Edit mode and check Show Signature. How can I get my signature to show by default?

    Thanks?

  6. Back To Top    #6
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,599

    Re: Test sig not showing in forum

    That's an odd one. The way it's setup the forum should remember you wish to display your signature after you check it that first time.

  7. Back To Top    #7
    bdrums's Avatar
    Join Date
    Jul 2015
    Location
    The Woodlands, TX
    Posts
    244

    Re: Test sig not showing in forum

    Not a huge deal. Just have to remember to go into Advanced mode.

    I am using a browser that isn't very common - ghostery - but it saves cookies fine so I doubt it's browser related. That said, I'll try with chrome and/or dolphin.

    - - - Updated - - -

    Test Post Quick Reply from Chrome.

    - - - Updated - - -

    Test Advanced from Chrome.

    - - - Updated - - -

    Just updating last post. Not creating new posts. Post Quick Reply from Chrome above did not show sig. Advanced did. Now posting this with Quick Reply.
    Build thread
    IG Gunite w/ spa, PebbleSheen Blue Surf, 18K gallons 500sqft
    Jandy: 60 DE filter, 2.0 VS (main pump), 2.0 Flo Pro (features)
    Paramount PV3 w/ 1.5 Stealth, PDA PS6, JXi 400K NG
    Flagstone coping & wall. Stamped Concrete from BrickForm. TF-100 w/Speed Stir.

  8. Back To Top    #8
    bdrums's Avatar
    Join Date
    Jul 2015
    Location
    The Woodlands, TX
    Posts
    244

    Re: Test sig not showing in forum

    Quick Reply test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •