Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Polaris 280 problems

  1. Back To Top    #1

    Polaris 280 problems

    Could this be the problem why my 280 is moving so slow or not moving at all . when I bring it out the water it does not have any rpms


  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Polaris 280 problems

    Certainly looks like a problem. I don't know if it's your contributing factor to it not working but that doesn't look good.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3

    Re: Polaris 280 problems

    You got any other ideas?


  4. Back To Top    #4

    Re: Polaris 280 problems




  5. Back To Top    #5

    Re: Polaris 280 problems

    https://vimeo.com/135764853 it will not go any faster


  6. Back To Top    #6

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Polaris 280 problems

    I'd look at the gears. Are they stripped when you pull it from the pool do the wheels move freely? Look for something jammed in the wheels.
    Is your pump working?
    Is the pump supplying a strong stream?
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  7. Back To Top    #7

    Re: Polaris 280 problems

    Quote Originally Posted by gwegan View Post
    I'd look at the gears. Are they stripped when you pull it from the pool do the wheels move freely? Look for something jammed in the wheels.
    Is your pump working?
    Is the pump supplying a strong stream?
    Wheels move freely, no jams, pump works fine and the flow is fine. I checked the hose, I checked the gears, I changed the pressure valve also



  8. Back To Top    #8
    stev32k's Avatar
    Join Date
    Mar 2009
    Location
    Mobile, Alabama
    Posts
    492

    Re: Polaris 280 problems

    Try removing the relief valve and replace it with a plug. Several people including me have had to do that to get the cleaner to travel as fast as it should.
    20' x 40' IG with vinyl liner volume approx. 35,000 gal.1.5 H.P. main pump, Polaris 280 cleaner W/ 3/4 H.P. booster pump
    Hayward sand filter, 3.14 sq ft, 62 gpm. Stenner 45 MPH10 chlorine feed pump. 1 micron final filter bags (home made and very effective)

  9. Back To Top    #9

    Re: Polaris 280 problems

    Quote Originally Posted by stev32k View Post
    Try removing the relief valve and replace it with a plug. Several people including me have had to do that to get the cleaner to travel as fast as it should.
    Ok I will try it


  10. Back To Top    #10

    Re: Polaris 280 problems

    Quote Originally Posted by stev32k View Post
    Try removing the relief valve and replace it with a plug. Several people including me have had to do that to get the cleaner to travel as fast as it should.
    Thanks


  11. Back To Top    #11
    Agent99's Avatar
    Join Date
    Aug 2008
    Location
    San Jose, CA
    Posts
    688

    Re: Polaris 280 problems

    Polaris 280 Troubleshooting | Pool Supply Sales

    Read a few of these and see if they help. I recently replaced my back-up valve and the whole feeder hose and for good measure, the float. I also replace the tail.

    You might get yourself a rebuild kit and you can really learn the guts of the 280.

    The wheels are supposed to turn 28-34 rpms. Faster or slower is a problem. So mark a wheel and then time it. You may need to adjust the restricter in the line. It comes with a blue and red one. Or you may need to remove it. It all depends on the booster pump you are using. I have the Polaris PB4-60, which is 3/4 hp I believe and my feed line is 1". The pressure relief valve has the blue restricter in (the smallest opening I think) in order for the 280 to have the correct rpm range for my set up.
    ----Chris----
    25k IG/Spa Figure 8, 18x36, Pebble Sheen Blue Granite, Sta-Rite S8M150 Cartridge Filter, Pentair 460805 400k BTU Heater & 011018 IntelliFlo VarSpd
    Liquidator, Fafco Solar Heat, Polaris PB460 Booster Pump w/280 cleaner, Katchaleaf Cover, TF100 Test Kit, FAKE MAIN DRAIN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •