Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Raypak Model P-R406A-EN-C NOT Lighting....

  1. Back To Top    #1

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

    Raypak Model P-R406A-EN-C NOT Lighting....

    Hi everyone!

    GREAT SITE !! So GLAD I found it......

    Newbie pool owner here, and need a little help. I have already looked at various threads on this, and tried as best I could before asking for help here.

    Raypak MODEL P-R406A-EN-C Natural Gas heater. I think its 400k +/- BTU.

    Purchased/Installed end of last August with new pool. Only used a few times last year before closing pool. This year since pool was opened, NO PROBLEMS with it ! All of a sudden, not firing.

    I have gas, pilot LIGHTS! I hear click PRIOR to pilot lighting - but when its lit, I just hear clicking, clicking, clicking. ERROR CODES were Ignition Failure. I cleared codes, reset to factory defaults, no visible rust/etc on burner tubes. Nothing around heater changed in way of wind, etc. Simply just won't fire. I'm pretty mechanical, so if any suggestions, please advise. I guess if any of them I get do not work, I will have to bite the bullet and call a tech.

    Thanks in advance for ALL of the knowledge on here, and the time everyone takes to answer my question!!! Greatly appreciated!!

    Best regards - Bill

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    I would call Raypak and see who is the closest warranty repair station in your area. Seeing you purchased and installed in August of last year, you are close to the end of warranty.

    My guess is you have either a system bad board or pilot assembly. But it should be under warranty.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Apr 2010
    Location
    Central NJ
    Posts
    223

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Please do come back and update the thread when it's resolved. I have the same heater and want as much info on the site as possible for when I run into problems.
    23K gallon, IG, Vinyl, Hayward DE-3600 Filter, Raypak 406A Heater, Hayward 1.5HP SP2610X15 pump aka AO Smith UST1152, TF-100 Test Kit

  4. Back To Top    #4

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    If this is a spark ignition unit, give the flame sensor a good cleaning with steel wool
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  5. Back To Top    #5

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Quote Originally Posted by danpik View Post
    If this is a spark ignition unit, give the flame sensor a good cleaning with steel wool
    I did that. The Pilot DOES Light when temp is set for heat. I keep hearing the spark clicking even though I have a flame. Face plate shows "SPARK" - but does not fire heater up.

  6. Back To Top    #6

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    If the pilot is lit and still sparking then usually either the ignition control or circuit board is defective. Call for warranty if you can, those parts are pricey!

  7. Back To Top    #7

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Quote Originally Posted by OldPoolMan View Post
    If the pilot is lit and still sparking then usually either the ignition control or circuit board is defective. Call for warranty if you can, those parts are pricey!
    Thanks OldPoolMan ! I just went out to it again, and got this message "No Pilot Sensed, Ignition Failure" BUT The Pilot IS LIT... I checked Warranty - I purchased the heater in June, Pool was finished August. That's why I thought I bought it in August.

  8. Back To Top    #8

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Sounds like you need to get a new system board as previously stated. You could still try and get it covered under warranty. It wouldn't hurt to try and contact Raypak and explain the situation. You just nver know.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  9. Back To Top    #9

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Quote Originally Posted by ps0303 View Post
    Sounds like you need to get a new system board as previously stated. You could still try and get it covered under warranty. It wouldn't hurt to try and contact Raypak and explain the situation. You just nver know.
    Thanks PS! I already called them. Was like talking to a Brick Wall!!! Second time I have had to call them about this heater (First was not operational issue) and their Customer Service is a JOKE! Warranty expired in June, and guy basically told me I was S.O.L. ! Started searching online for board. So far around $400.

  10. Back To Top    #10

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  11. Back To Top    #11

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

  12. Back To Top    #12

    Join Date
    Sep 2014
    Location
    Melville, New York
    Posts
    9

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    A THOUSAND THANKS ps0303 !!! New board arrived a few minutes ago, I put it in, turned heater on, and Viola! HEAT!

    I absolutely LOVE this site!!!!!

    Thanks again!!!! Bill


  13. Back To Top    #13

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Raypak Model P-R406A-EN-C NOT Lighting....

    Excellent! Enjoy the warm water.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •