Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: SLAM.. Am I doing it right?

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    franklin/tn
    Posts
    93

    SLAM.. Am I doing it right?

    OK my FC was 7.5, CC .5 and CYA was 60 (it was 50 until my wife dumped a bunch of shock in Friday night.. Glad I tested it again before I started yesterday)

    Started around 1pm.. CYA guide said I need FC to be 24 which for me was 2.9 121oz bottles.

    Brushed the algae down.. Checked filter.. All seemed good.

    Around 7pm I checked it again and FC was 21 so I added about half a jug of chlorine.

    This morning around 7 I went to check in pool and the algae was winning again. FC was down to 15 so I put one and a half bottles of bleach.. Bushed it down and noticed the filter pressure was up about 5psi so I backwashed it back to normal levels.

    Checked it again about an a hour later and the FC is showing 28!

    Please critique my first SLAM and let me know if I'm doing it wrong.

    How soon after adding bleach should you retest FC?

    Thank you!

    33x15' INGROUND pool roughly 14,800 gallons. liner, hayward multiport, sand filter (S-210S), pentair century 3/4hp pump (1081) & 320 automatic chlorinator. skimmer at one end of pool, 2 returns at the other.

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: SLAM.. Am I doing it right?

    Simple. Test more often. Max between tests at the start should be 2 hours. 1 hour would better. Keep that up until no drop between tests. Then you can start to stretch time between tests. The more often you test, the faster the SLAM seem to go. Brush, vac, make sure all debris is removed.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    franklin/tn
    Posts
    93

    Re: SLAM.. Am I doing it right?

    how soon after adding bleach should i test? 1 hour?

    yeah i mistakenly believed since it only dropped 3 ppm from 24-21 after 5-6 hours I would be ok overnight but clearly the rate of decline is greater.

    i guess it makes sense 3ppm loss per 4 hours, or 9ppm lost after 12 hours which would make sense why it was 15 this morning.

    duh.

    as for the amount needed in your pool...if the chart shows 24 should i aim higher than that so after 3 hours even after the expected loss it will still be at least 24?
    33x15' INGROUND pool roughly 14,800 gallons. liner, hayward multiport, sand filter (S-210S), pentair century 3/4hp pump (1081) & 320 automatic chlorinator. skimmer at one end of pool, 2 returns at the other.

  4. Back To Top    #4
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    754

    Re: SLAM.. Am I doing it right?

    You can test FC 30 minutes after adding it. The goal is to keep you FC at or just slightly above your SLAM target for the duration (Maintain). The key is testing and adding FC as often as possible, which is easier said than done. It is fine to go a few PPM above target, but not too high. Just know that dropping below the target for a short time isn't going to render the SLAM useless, but instead just extend it. Obviously, we all want to get back in the sparkly pool asap so I know generally go 2-3 ppm above the target when I slam at 40 CYA.
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  5. Back To Top    #5

    Join Date
    Jun 2015
    Location
    N Tonawanda, NY
    Posts
    469

    Re: SLAM.. Am I doing it right?

    1 hour will give the bleach plenty of time to circulate. It doesn't hurt to overshoot the slam level a little bit. I just rounded up to the next 1/2 gallon.
    16' x 34' vinyl in ground - 16,500 gal.
    Hayward EC-75 DE filter with Hayward 1hp Super Pump
    TF-100XL Test Kit with SpeedStir

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: SLAM.. Am I doing it right?

    Also testing 15 and 30 minutes after adding will validate your pool size and/or chlorine percentage of your bleach. Did FC end up more or less where you/poolmath expected it to?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7

    Join Date
    Jul 2015
    Location
    franklin/tn
    Posts
    93

    Re: SLAM.. Am I doing it right?

    well i dont know..at 28 after pretty much adding exactly what the chart said, my pool size must not be accurate..i've overmeasured i think; maybe its closer to 14k gallons and not 14.8k

    my pool has those 'angled' edges so i'm not positive the dimensions are correct.

    that also could explain the differences in the FC lost overnight..i didnt test it yesterday after i put all that bleach in until 4-5 hours later so it could very well have been over 24 then.

    i'll have my wife go test it in a few minutes and see where the numbers are.
    33x15' INGROUND pool roughly 14,800 gallons. liner, hayward multiport, sand filter (S-210S), pentair century 3/4hp pump (1081) & 320 automatic chlorinator. skimmer at one end of pool, 2 returns at the other.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •