Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Intex SF60110 Blowing Sand Back into the Pool

  1. Back To Top    #1

    Join Date
    Aug 2015
    Location
    Allen, TX
    Posts
    2

    Intex SF60110 Blowing Sand Back into the Pool

    I know I have seen many many posts about the laterals being the issue, or the spacing in between the laterals and where you screw them into. We got this pump a year ago and it has NEVER worked. It always blows sand back into the pool. The laterals are fine, tried different sand. The only thing I can think of is maybe the bottom of the center pipe hub, where the laterals screw into. On the bottom it has grooves. There is also a space between each section. Hard to explain. I can't find a picture of the dang pipe hub, so I don't know if mine is ok or not. The space between each of the sections on the bottom are the same size, so makes me wonder if it is supposed to actually be that way or not. The other pipe hub parts I have seen, are smooth on the bottom. I called Intex and their support is worthless. It is in China and the lady did not speak any english. I spent 2 hours on the phone with her just for her to understand my problem. She finally said, you have bad laterals. I said ok, can you send me replacements. She said it was a 2 month back order. I have had to put back our dinky little filter with a cartridge because I can't get the sand filter to work. I literally had it blow ALL the sand into the pool (i.e. the sand pump did not have any sand left in it). Any other ideas? Could it be the spider gasket? I opened it up and it looks fine. I figured it would be ok since new. Does the return inlet nozzle have to be a certain way? Is the plunger valve supposed to be installed (in which wasn't in the box even though the instructions says it is). We have a 6' X 48" Ultra Frame Intex Pool. Any help would be GREATLY appreciated. It is unnerving! Thank you!

  2. Back To Top    #2

    Join Date
    Aug 2015
    Location
    Allen, TX
    Posts
    2

    Re: Intex SF60110 Blowing Sand Back into the Pool

    Quote Originally Posted by Orion1971 View Post
    I know I have seen many many posts about the laterals being the issue, or the spacing in between the laterals and where you screw them into. We got this pump a year ago and it has NEVER worked. It always blows sand back into the pool. The laterals are fine, tried different sand. The only thing I can think of is maybe the bottom of the center pipe hub, where the laterals screw into. On the bottom it has grooves. There is also a space between each section. Hard to explain. I can't find a picture of the dang pipe hub, so I don't know if mine is ok or not. The space between each of the sections on the bottom are the same size, so makes me wonder if it is supposed to actually be that way or not. The other pipe hub parts I have seen, are smooth on the bottom. I called Intex and their support is worthless. It is in China and the lady did not speak any english. I spent 2 hours on the phone with her just for her to understand my problem. She finally said, you have bad laterals. I said ok, can you send me replacements. She said it was a 2 month back order. I have had to put back our dinky little filter with a cartridge because I can't get the sand filter to work. I literally had it blow ALL the sand into the pool (i.e. the sand pump did not have any sand left in it). Any other ideas? Could it be the spider gasket? I opened it up and it looks fine. I figured it would be ok since new. Does the return inlet nozzle have to be a certain way? Is the plunger valve supposed to be installed (in which wasn't in the box even though the instructions says it is). We have a 6' X 48" Ultra Frame Intex Pool. Any help would be GREATLY appreciated. It is unnerving! Thank you!
    A picture of the center pipe hub. The bottom (what you see) is what I am talking about. Looking at it again, the holes are not symmetrical. All the other ones I saw were flat (no grooves). I am thinking sand is going up through the center pipe.
    20150802_174728_resized.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •