Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Salt Cell Trouble

  1. Back To Top    #1

    Join Date
    Aug 2015

    Salt Cell Trouble

    We have an in ground gunite pool (18,000 gallons) that is 15 months old with an aqua pure salt system. I had a service error "HH" yesterday so I decided to check the salt cell this morning. It had quite a bit of scale built up so I cleaned it thoroughly with the water/acid mix. The cleaning removed all of the scale. I put it back into service and I'm getting a low salt reading / alarm now. It's reading 0.6-0.8, and it was reading 3.1 the day before yesterday. I took a water sample to the local pool store and the result was 3.1, which leaves me scratching my head. Obviously, the salt water generator will not produce chlorine with the salt reading where it is now. Should I replace the sensor or should I recalibrate the salt cell? If calibration is an option, what is the procedure? I can't find it in any of the aqua pure literature.
    Dale L

  2. Back To Top    #2
    UN1017's Avatar
    Join Date
    May 2012
    Sacramento, CA

    Re: Salt Cell Trouble

    Welcome to TFP!

    Unfortunately there is really no way to calibrate the Aquapure system. Some of the replacement sensors added a small board with a calibrate button but I'm not sure if you have one of those. How old is your system and have you ever replaced the sensor or cell before? Jandy sensors (at least in the past) were known to go bad. I replaced mine (original design from 2006) a couple years back and it's been rock solid since. I've heard they have even done another upgrade on them. If you can, post a picture of your system and sensor so we can give you a little more advice. Based on the symptoms described, your sensor either needs a good cleaning or needs replacing.
    15'x30' IG - Roman-style - 14K - Pebble Fina Classico
    Filter: Jandy CL460 Pump: Jandy Stealth SHPF1.5 SWG: Jandy AquaPure 1400 Cleaner: Jandy RayVac Test Kit: TF-100 w/SpeedStir

    Chlorine/CYA Chart----Extended Test Kit Directions----SLAM

  3. Back To Top    #3

    Join Date
    Jun 2011
    Long Beach, CA

    Re: Salt Cell Trouble

    Here is a thread that might help you solve the problem, Jandy error code 145 salinity button shows HH.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts