Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Pump problems from index 18x4 feet ultra frame

  1. Back To Top    #1
    Piper Mike's Avatar
    Join Date
    Jan 2014
    Location
    Bartlesville, OK
    Posts
    200

    Pump problems from index 18x4 feet ultra frame

    I noticed today that from inside the house that it looked like waves in the pool. I had the pump running. Just cleaned the filter last night. The filter is making like a pulse of bursts of water while the water is also coming out like normal in between the bursts of water. The extra bursts of water has never happened before. I shut the pump off checked everything. Put it back on and for a few minutes it ran like normal then the pulse of bursts happened again. Does anyone no what I should do?
    Thanks
    Mike
    Intex ultra frame 26'x52" above ground pool
    Intex ultra 18'x46" above ground pool retired

  2. Back To Top    #2
    Piper Mike's Avatar
    Join Date
    Jan 2014
    Location
    Bartlesville, OK
    Posts
    200

    Re: Pump problems from index 18x4 feet ultra frame

    The pump is a Krystal clear model 635t filter pump 1500 gph
    Intex ultra frame 26'x52" above ground pool
    Intex ultra 18'x46" above ground pool retired

  3. Back To Top    #3
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Pump problems from index 18x4 feet ultra frame

    Those pumps are unfortunately.... Junk. It's probably getting ready to kill over.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  4. Back To Top    #4
    Piper Mike's Avatar
    Join Date
    Jan 2014
    Location
    Bartlesville, OK
    Posts
    200

    Re: Pump problems from index 18x4 feet ultra frame

    Does anyone know if I get a sand filtered pump would I need new hoses from the pool to the new pump?
    Intex ultra frame 26'x52" above ground pool
    Intex ultra 18'x46" above ground pool retired

  5. Back To Top    #5
    Blacklisted's Avatar
    Join Date
    Sep 2013
    Location
    El Cajon CA
    Posts
    125

    Re: Pump problems from index 18x4 feet ultra frame

    Quote Originally Posted by Piper Mike View Post
    Does anyone know if I get a sand filtered pump would I need new hoses from the pool to the new pump?
    The sand filter should come with new hoses if you get the Intex.
    Intex 15'x42" Metal Frame pool 4200 GAL with Intex SWG. TF-100 test kit. Our Pool Install Thread

    In Work! Master Spas Legend Series LSI 557 3-4 person Hot Tub, 230 GAL using bromine to sanitize it. Hot Tub Install Thread

  6. Back To Top    #6


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,374

    Re: Pump problems from index 18x4 feet ultra frame

    I have an 18' X 48" Ultra Frame and use the 14" Sand Filter SF70110 (28647EG) with 3/4HP pump with no issues. I'm able to vacuum with a standard pool vac & 1-1/2 hose through a Hayward thru-wall Skimmer I installed.

    Truth be told I wish I had gone to the 16"/.9HP system (SF60110 28651EG) for the extra 5GPM so I could run the skimmer and suction port together without effecting the skimmer so much.

    As far as your current pump, have you checked to see that the large o-ring that seals the cartridge filter is seated properly? It might just need a little lube.

    HTH,
    Dom
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Uxbridge Ontario
    Posts
    56

    Re: Pump problems from index 18x4 feet ultra frame

    Get the 16"/.9 hp that domct203 mentioned!
    That is what we have, we put it on our 14' x 42" ultraframe last year after struggling with the stupid filter pump for the first year (and with previous smaller pools) and I have literally done almost nothing to our pool this year.
    I realize our pool is a little smaller than yours but still......
    I put some stabilized pucks in a floater, it has been open since the end of May and I just shocked it for the 3rd time yesterday, backwashed the filter and vacuumed it for the first time this weekend as well.
    I skim it regularly with a leaf skimmer but I don't bother to vacuum because it never gets that dirty.
    And I have 2 young kids in it every day.
    We run it 4 hours at night.... that is it.
    The water has been crystal clear all season.


    With the old filter pump we ran it 24/7 and it was never totally clean and clear after the first couple weeks.
    21' x 52" Round Above Ground. (Buried 2') AquaPro 1HP pump, Jacuzzi 19" Sand filter, Hayward inline chlorinator.
    Hayward H200 millivolt NG Heater, SunQuest 2 x 2'x10' Solar heater.

  8. Back To Top    #8
    jmcdtucson's Avatar
    Join Date
    Jun 2014
    Location
    Tucson, AZ
    Posts
    314

    Re: Pump problems from index 18x4 feet ultra frame

    Yeah I have that pump and it's great.
    Intex 12'x24'x52"
    8,403 gallons
    Intex SF60110 2450 GPH Sand Filter
    Intex CS8110 SWG
    Aquabot AJET121I Pool Rover S20-40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •