Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump starts and then no pressure at all

  1. Back To Top    #1

    Join Date
    Aug 2015
    Location
    Gilbert
    Posts
    1

    Pump starts and then no pressure at all

    Hello all.

    I cleaned out my basket and skimmer this afternoon and then did a 'quick start' on the pool pump to before I was going to jump in and take a swim.

    Initially the aerator was throwing water and PSI on the filter gets to about 8 and then immediately loses suction. There is no suction at the host intake and the water line in the pump basket drops to below the intake.

    It ran fine this morning during it's normal scheduled time, so not sure what could have changed. The pump basket is clean and I followed the instructions on how to clean the impeller and there was nothing clogging it.

    I have filled the pump basket up with water several times and retried. The O ring on the pump basket lid looks fine and I don't feel any leaks.

    I am hot and out of ideas.

    Any direction would be appreciated. Thank you so much.
    Hayward EcoStar Model 2p3400 VSP
    In ground pool (Maui Construction)

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,933

    Re: Pump starts and then no pressure at all

    Hello and welcome to TFP. Any luck on your situation yet? Since this appears to be a new issue after shutting-down your pump to clean the skimmer basket, is there any chance perhaps when the system shut-down, that you may have a check valve back along the suction line towards the skimmer that may be stuck? No chance something back at the skimmer intake (weir flap maybe) is obstructing flow? Just grasping for straws here I know.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Pump starts and then no pressure at all

    Is your water level ok. Is it possible that you have a weir plate in your skimmer that is stuck in the up position. Otherwise look for the usual things; lid o ring, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •