Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Thread: Need Help Badly.

  1. Back To Top    #1
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Need Help Badly.

    I am new at this and confused. I have an Intex 20x52" sand filter pool. It said on the box saltwater system but it only came with the sand filter pump so my question is...Is the saltwater system built into the sand filter system? Thank you all in advance for a very appreciative feedback.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Need Help Badly.

    Welcome to TFP!!!

    Add a picture of your setup. The SWG will not be in the sand filter. You should have 3 pieces of equipment (all mounted together): the pump, the SWG , the filter.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.




  4. Back To Top    #4
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    There was no saltwater system with it, yet the box said it was.


  5. Back To Top    #5
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    I was looking online and they said the saltwater system was built into this sand filter.


  6. Back To Top    #6
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Need Help Badly.

    That is the basket, the pump and the sand filter, you are missing the swg system, but I am not an expert!!! Post a picture from the other side please
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  7. Back To Top    #7
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    I am so very confused.


  8. Back To Top    #8
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Need Help Badly.

    A SWCG runs on electricity. Looks like you only have electricity going to the pump. Can you post pictures of the pump, top plate, and such.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  9. Back To Top    #9
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.




  10. Back To Top    #10
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    All over the box it stated Krystal Clear Saltwater System Sand Filter Pump


  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Need Help Badly.

    I can not see how the SWG can be integrated into that motor/pump. Do you see any metal plates in the pump basket area in the water.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    There are no baskets in the water. My other pool had a skimmer in the water but this one does not


  13. Back To Top    #13
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Need Help Badly.

    The pump basket ... By the motor. Take the clear lid off and look. There would have to be metal plates in contact with the water for a SWG.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  14. Back To Top    #14
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Need Help Badly.

    I am not 100% sure but I think you don't have a SWG

    Do you have salt in the pool already?

    Can you test for FC? And let the pump run for 6 hours and test again for FC and see if the free chlorine increase?
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  15. Back To Top    #15

    Join Date
    Jul 2015
    Location
    Clearwater, FL
    Posts
    83

    Re: Need Help Badly.

    This video shows a set up with the salt water system:
    Intex 1600 gal/hr Sand Filter w/Saltwater System Setup Instructions - YouTube
    16K gallon IG exposed aggregate pool with Aquarite SWG T15 cell, Hayward C1750 filter, EcoStar SP3400VSP pump, H400FD pool/spa heater, Polaris PB4-60 booster pump, 280 pressure cleaner, Hayward Super II spa pump and Air Supply Silencer spa blower

  16. Back To Top    #16
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    Yes we put the salt in it. Thank your Thomas. We did not get the saltwater system with it then so how could they false advertise then?


  17. Back To Top    #17
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    I will do that tonight Piolin.


  18. Back To Top    #18

    Join Date
    Aug 2012
    Location
    Ellington, CT
    Posts
    243

    Re: Need Help Badly.

    Your pictures look like this on the Intex website. And it clearly says that it is a saltwater system
    30,000 gal, 20 x 40 ft vinyl, IG, installed 2006
    1 HP WhisperFlo pump, 60 sqft Pentair Quad D.E., Liquidator(8 gallon) with 3/8 upgrade,TigerShark cleaning robot
    TFTestkits TF-100 with SpeedStir,WS
    A proud practitioner of TFP since 2013

  19. Back To Top    #19
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    EXACTLY Laprins


  20. Back To Top    #20
    TMG3636's Avatar
    Join Date
    Aug 2015
    Location
    Kemah
    Posts
    22

    Re: Need Help Badly.

    Laprjns...sorry. so that means the saltwater system is built into the sand filter pump, right?


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •