Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: How to get Intelliflo VS 011018 to work with Aqualink RS6

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Capitola
    Posts
    4

    How to get Intelliflo VS 011018 to work with Aqualink RS6

    I purchased an Intelliflo VS 011018 pump to replace my AO Smith Conservationist. My hope is to reduce noise and energy costs.
    I have a Jandy AqualinkRS6 Combo, Model 8157, firmware JJ.
    I wired the Intelliflo just like the AO Smith.
    I initially got no power to the Intelliflo LED and if I tried to bump the pump with the Aqualink panel I received an error message on the Intelliflo LED that says POWER OUT FAILURE.
    I then wired the Intelliflo to the breaker and got the LED to power up and I was able to operate the pump using the Operator Control Panel. Unfortunately the pump that assists the Polaris 380 and the communication that talks to the SWG do not work if I wire this way.
    I called Pentair and they told me to purchase an Intellicom II.
    I called Jandy and they would not give electrical technical support since I identified myself as a homeowner.
    Anyone out there have experience or advice on this matter?
    It is much appreciated.
    Sasquatch
    18,000 gallon in-ground pool, pebble tec. Installed 2003
    STA RITE System 3 Media filter
    Intelliflo VS 011018
    TF-50 test kit, spa, SWG T-Cell 15, Polaris 380 cleaner

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: How to get Intelliflo VS 011018 to work with Aqualink RS6

    Do you have the Com cable connected from the Intelliflo to the Aqua Link? You have to have that to start with.
    I dont know anything about your combination, but maybe here is something that will help.
    I can't get my Intellifo VS to talk to the iAqualink
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Capitola
    Posts
    4

    Re: How to get Intelliflo VS 011018 to work with Aqualink RS6

    Thank you for replying. Yes, I did plug in the RS485 cable. I found a post about putting that too. No luck.
    I am starting to think things are just too old to be compatible and that I'm going to need to upgrade some parts.
    I will try my luck again with Jandy and Pentair. I may just have to suck it up and get some professional help.
    Coincidence or not, my SWG stopped generating. The Aquarite POWER LED is no longer on. I will try replacing the current limiter for that issue.
    Sasquatch
    18,000 gallon in-ground pool, pebble tec. Installed 2003
    STA RITE System 3 Media filter
    Intelliflo VS 011018
    TF-50 test kit, spa, SWG T-Cell 15, Polaris 380 cleaner

  4. Back To Top    #4

    Join Date
    Oct 2014
    Location
    Villa Park, CA
    Posts
    49

    Re: How to get Intelliflo VS 011018 to work with Aqualink RS6

    I control my Intellifow with my 20+ year old Jandy Ji8000 and an IntelliComm II interface. Works great.

    I wanted 3 pump speeds for:

    • Normal filtering
    • High speed for backwash
    • The PoolCleaner suction cleaner


    I wired the Ji8000 high & low speed relays in parallel so either mode will power on the pump. I checked with Pentair and they confirmed no problem with removing the power to the pump to shut it down. The only loss is freeze protection, not an issue for me.

    The pump's RS485 interface connects to the IntelliComm. I wired the Ji8000 relay connectors to three of the Intellicomm ports. When a relay goes active, the pump receives power and an activation for one of the pumpís presets. In the end I only used Hi & Low speeds and now set the cleanerís flow rate using the Jandy 2440 valve actuator cams with the pump in high-speed.

    I mounted the IntelliComm inside my Ji8000 controller box and only needed to add a packaged power supply connected to the existing transformer. (Amazon.com: R-Tech UL Listed 24 VAC to 12 VDC, 1.5 Amp Supply Current Power Adapter for Surveillance Security Camera CCTV: Electronics)

    Iíve installed this in July 2014 and canít believe how well the pump works and how much Iíve saved. Hope this helps.
    20' x 40' 30,000 gallon IG Plaster with Spa, wading pool, fountain built 1993
    Pentair 011018 IntelliFlo / 2HP fountain pump / 2 HP spa jet punp / Jandy Ji8000 controller with IntelliComm II interface to IntelliFlo
    Crystal Water Aqua Clean 60 Sq ft DE filter / FlowVis Flow / Stenner DIY Chlorinator / The Poolcleaner 4-wheel / Taylor K-2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •