Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: HELP! Pump Issues

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Troy, Ohio
    Posts
    30

    HELP! Pump Issues

    This is our first year with a pool so I'm just learning the ropes. This morning I went to check on the pool & the pump sounds like it is running but the filter has ZERO pressure. The water in the pump basket was extremely hot... like steam coming out when I removed the lid and I had to dilute it with cold water before I could stick my hand in. I checked for obstructions & didn't find anything. I tried to put the pump on backwash & didn't get any water movement there either. Obviously, I just turned the pump off until the problem gets resolved.

    Any idea what could be going on? We called a pool service company but they won't be out for a couple days and I'd like to know what I'm talking about before they get here. Also, can I keep adding chlorine as needed even though the water is not circulating?

    Thanks a bunch for any input!!!
    Kelly
    ~~~~~~
    32x16 rectangular vinyl in-ground pool (21,000-23,000 gallons?) filled with well water. 24" Hayward sand filter & a Hayward super pump (unsure of model # or specifications). TF-100 test kit.

  2. Back To Top    #2

    Join Date
    Jul 2015
    Location
    West Tennessee
    Posts
    6

    Re: HELP! Pump Issues

    Your pump is starving for water, there is a blockage somewhere. The hot water is cause by the pump impeller churning the water without being able to move it.
    Check the skimmers for blockage. Sometimes toys or objects can get in there and not allow them to open, introducing air and starving the pump.

    You can add bleach, just do some brushing to agitate the water. Better than no bleach at all while you wait.

    Good Luck.
    20,000 gal IGV 18x36x6 with 4' radius, Pentair Ultra Flow 1hp, Pentair CC75 cartridge filter, Stenner 45MP2. Built 2003.

    Chemistry teaches us that alcohol is a solution. That figures, as I have solved many of the world's problems while drinking!

  3. Back To Top    #3

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: HELP! Pump Issues

    Check these items: Low pool water level, bad pump lid o-ring, stuck weir plate in the skimmer, any valves closed off. Are you able to prime your pump to get it started?

  4. Back To Top    #4

    Join Date
    May 2015
    Location
    Troy, Ohio
    Posts
    30

    Re: HELP! Pump Issues

    Thank you to you both!

    I didn't see or feel any obstructions with my hand (I checked the behind the pump basket & under the skimmer basket). Since the pump basket stays filled with water, can I assume the obstruction is somewhere between the pump impeller & the filter? Would it be worth trying to take it apart to look before I pay $89 or more for a service call?

    Water level is fine, pump lid o-ring seems to have a good seal, I don't think we have a weir plate(?) or any valves. It's a simple pool... only one skimmer and 2 returns without any fancy valves that we open & close.
    Kelly
    ~~~~~~
    32x16 rectangular vinyl in-ground pool (21,000-23,000 gallons?) filled with well water. 24" Hayward sand filter & a Hayward super pump (unsure of model # or specifications). TF-100 test kit.

  5. Back To Top    #5
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,058

    Re: HELP! Pump Issues

    if you can remove the pipe from the pump to the filter by unscrewing unions, I would try that first.

    sounds like there is an obstruction in there if you have no pressure in the filter.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  6. Back To Top    #6

    Join Date
    May 2015
    Location
    Troy, Ohio
    Posts
    30

    Re: HELP! Pump Issues

    I think I can. I will try that when I get home. Thank you!!!
    Kelly
    ~~~~~~
    32x16 rectangular vinyl in-ground pool (21,000-23,000 gallons?) filled with well water. 24" Hayward sand filter & a Hayward super pump (unsure of model # or specifications). TF-100 test kit.

  7. Back To Top    #7

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: HELP! Pump Issues

    Is the selector handle on the filter set to "filter" and not something like "closed"
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: HELP! Pump Issues

    The most common answer is a suction side air leak....not an obstruction (but both are possible) Read the article in Pool School on Suction Side air leaks and see if that gives you some clues.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •