Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Thread: Pool Startup - First Pool - First Tests

  1. Back To Top    #1

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Pool Startup - First Pool - First Tests

    Ok we just started up the pool over the weekend and added our first chemicals to the water yesterday.

    Fill was city water approximately 14K gallons

    Yesterday was the startup with the pool builder. He added 4lbs of CYA and 2 bottles of Beautec Scale remover. Then after measuring the PH at 7.8-8.0 added 24oz of Muratic Acid.

    I was instructed to keep the PH at 7.2 with acid additions as needed, and to add 1 entire gallon of 12.5% chlorine they provided this morning - and when I run out of the second gallon they provided to use bleach as needed for any further additions. This is to continue for 28 days when we will then convert to salt.

    Here is the test this morning before adding chlorine:

    FC: 0
    PH: 7.2
    TA: 140
    CH: 175
    CYA: 35

    Now according to pool math the FC target of 5 as instructed I was adding just under double the amount of bleach needed for the target - but this was my only addition I was told to add without measure by the pool builder.

    SO how does this look???

    Our pump is running, and the water clouded up a bit once the chlorine was added and I did a good brushing. I expect that the CYA may creep up a bit more as he dumped the powder right into the skimmer basket, so it may still take a while to totally integrate.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,975

    Re: Pool Startup - First Pool - First Tests

    Of course the first thing is to follow your PB's instructions to not void your warranty. Here is the TFP plaster start-up page: Pool School - Start-up New Plaster.

    Make sure to keep your FC at the appropriate level as your CYA based on the Pool School - Chlorine / CYA Chart. That's critical to avoid algae. Regular (generic) liquid bleach will work until your SWG is on-line. CH may need to come-up slightly in time based on your PB's recommendations. TA down slightly as well based on Pool School - Recommended Levels.

    Overall, doing well. Congrats!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    Thanks - just want to make sure we are not going too far off on anything.

    The nice thing about the Primera Stone finish is most of the surface stuff was taken out when it was polished down, there is very little "plaster dust" to speak of and the water is very clean. I think we are on our way!

    Thanks again
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  4. Back To Top    #4

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    So we tested last night after our addition of Chlorine...

    And just as I expected (and pool math showed) we now have 10ppm CL, .5 CC. We had our new cover on all day - so no sun eating the Cl. I had it open for an hour plus last night as I worked on other items.

    This morning CL was still high 9 or so, and the PH crept up a bit to 7.4, so we did a small MA addition to bring the PH back down to 7.2.

    It is cloudy today, so the cover is still closed - don't know if we will burn off the FC anytime soon.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  5. Back To Top    #5

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    It got sunny at noon, so we opened the cover for the afternoon sun.

    By 5 PM the FC was down to 1.5

    I added some chlorine and 30 minutes later it read 5.0 which was my target! Yeah!!! PH is still 7.2
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  6. Back To Top    #6

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    As this is all new to me, I do have a few questions.

    We finally got the higher Cl to drop last night after a few hours of having the cover open and full sun.

    Now though I am a bit concerned as the pool seems to be consuming chlorine even with the cover closed. I added around 8oz of Cl this morning to up the Cl level to 4.0 based on the daily test showing 2.0 in my estimation. I added what I thought would get me back to FC of 4 and some MA to lower the PH to 7.2. This afternoon/eve the temp has gone up to 85, the PH was sitting just right at 7.2 and the FC was now down to about 2.0. I added 32oz of 12.5% bleach and the FC after 30 minutes was right up to 5.0 like I wanted.

    I will retest in the morning after a nice evening swim for myself - I just want to make sure we don't have any problems with the pool eating Cl. I am just learning and since this is the starup phase it is hard to determine what is OK...
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  7. Back To Top    #7

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    I swam for a bit last night and then closed the pool for the night.

    This morning the FC was at 3.5 - so it dropped around 1.0-1.5 overnight. Water is crystal clear - PH is still sitting at 7.2 like I have been asked to keep it by the PB.

    Test 7 AM:
    FC 3.5
    CC 0.5
    PH 7.2

    I am still assuming I have CYA of 40 - CYA was put in Monday morning - and tested at 35 Tuesday.

    -----------

    So am I OK here???
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  8. Back To Top    #8

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    Anyone care to check my numbers as I don't want to start growing algae in a new pool still curing...
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  9. Back To Top    #9
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,975

    Re: Pool Startup - First Pool - First Tests

    Sorry SC. I was catching-up on some threads and saw you were having a conversation all by yourself. So here's what I see:
    - CYA of 40 means FC target of 5. It should NEVER go below that. I know there's also a minimum level, but anything below the target in warm sunny climates and you leave yourself open to algae. So you may elect to keep a personal target at night of about 8 or so. That gives you about 3 ppm to play with during the day with sun. If you lose more than 3-4 ppm during the day, it's time to reevaluate your CYA to better protect your chlorine, or do an OLCT to ensure there is nothing consuming your FC.
    - PH looked good at 7.2, but no lower. You may chose to aerate a little from time to time if it tries to drop.

    So other than watching your FC, I think you're doing well. Any other questions?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  10. Back To Top    #10

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    Thanks for the reply...

    I have a cover on during the day while I am at "work" - am I going to lose as much, or any FC, with the auto cover on?
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  11. Back To Top    #11

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    So to hit 8.0 FC I can add enough chlorine around noon today - - and then I will check it at dusk tonight and dawn tomorrow.

    My PH has only been rising slightly - up to 7.3 and 7.4 every other day - so I have been dosing with Muriatic Acid as needed.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  12. Back To Top    #12
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,975

    Re: Pool Startup - First Pool - First Tests

    FC loss should slow down with a cover on. The amount of FC loss might vary based on the type material of your cover. That's more up Chem geek's alley. But whenever FC loss seems excessive, you should first rule-out organics via the OLCT. At least by passing the OLCT, you know for sure it's sun related, then you can look at methods of control (covers, CYA adjustment, etc). Hope that helps.

    - - - Updated - - -

    You can add bleach whenever you need to. Personally, I like to test my levels and add bleach at night when I know the FC is not fighting the sun. Then I am fairly confident what my daytime starting FC will be, and by the end of the day I have a good indication of what was used. But everyone's schedule is different, so do what works best for you.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  13. Back To Top    #13

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    Thanks for your help - I will bump up my FC target to 8.0 and see how things go!
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  14. Back To Top    #14

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    Poured in our last bottle of Cl which was just below the target of 8 and according to Pool Math would get us to a target of 7.5. Then 6 hrs later it was as shown below:

    Complete test run:

    Temp 83
    FC 6.0
    PH 7.2
    CC 0
    CYA 50
    TA 160
    CH 150

    I still don't like the free chlorine dropping so quickly each day - it worries me a bit as a newbie - we have the cover on most afternoons, and all night - and take it off to work a bit, swim and sweep etc..I can almost bet that in the morning it will be below 5 and closer to 4.

    Like I said I don't want a green swamp - I feel like I am close to getting this under control, but also feel a little apprehensive...
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  15. Back To Top    #15

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Re: Pool Startup - First Pool - First Tests

    Are you assuming the CYA is in there or is it showing up on your test? I know when I add it it takes three days to start registering and I don't see a difference in CL usage until it starts registering.
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

  16. Back To Top    #16

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    CYA is showing up - it was added on Monday morning. I ran the test with the same solution about 6 times - 4 times I got right at 50, one time closer to 40, and one time closer to 60. The 40 one I think I had more than the two fingers holding the vial as recommended.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  17. Back To Top    #17

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    FC this morning is sitting at 6.5 - so no drop overnight at all for the first time.

    I guess now that I have CYA showing in my tests it is finally protecting my Chlorine???

    I am feeling better.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  18. Back To Top    #18

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    So after a full day of 2 people enjoying the pool foru hours and having the cover open for the first time in a few days for more than just an hour - our FC did drop down to 2.0 or so.

    I am OK with that - and at the end of the day added an entire bottle of bleach to get us back to 7.8 Cl - Poll Math wanted 123 oz and I had a new bottle of 121 oz - so I figured that was a good compromise.

    I will check in the morning - but I expect around 7.5 or so if things are going well. PH is surprisingly stay steady at 7.2.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

  19. Back To Top    #19
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: Pool Startup - First Pool - First Tests

    Quote Originally Posted by santacruzpool View Post
    So after a full day of 2 people enjoying the pool foru hours and having the cover open for the first time in a few days for more than just an hour - our FC did drop down to 2.0 or so.

    I am OK with that - and at the end of the day added an entire bottle of bleach to get us back to 7.8 Cl - Poll Math wanted 123 oz and I had a new bottle of 121 oz - so I figured that was a good compromise.

    I will check in the morning - but I expect around 7.5 or so if things are going well. PH is surprisingly stay steady at 7.2.
    You should not be OK with FC dropping to 2. With CYA of 50 and FC below the minimum of 4 the pool is unsanitary, algae will start growing and risk of person to person disease transmission is increased. With CYA of 50 is is safe to swim when FC is between 4 and 20. No need to take the extra risk of letting FC drop below 4. Our CYA is 70 in our saltwater pool and we keep FC at 9-10. Yesterday we had 10 people swimming all day. I added a gallon of bleach in the morning to raise FC to 15 before we started swimming yesterday.

    Good news on PH holding steady.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  20. Back To Top    #20

    Join Date
    Feb 2015
    Location
    Santa Cruz, CA
    Posts
    308

    Re: Pool Startup - First Pool - First Tests

    We are still trying to get a handle on the new pool.

    PH goes up a tiny bit every few days, but we are taking care of that and keeping the PH at 7.2 with MA additions.

    FC and CC seem to bounce around a little with sun exposure, total time being open etc...

    I just tested after a day of having the cover on with no swimming today and things are pretty stable - the FC was 5.0 first thing this morning. I added 42 oz of bleach to target 7.0 FC. Tonight we just measured and it was right at 7.0 FC but with .5 CC

    I added a bit more Cl for the night to get us to 8.0 FC to keep things on the higher side of our target range. I will test again in the morning. I am curious why the CC is up a tiny bit. We haven't seen that in a few tests. We did swim with 3 people yesterday for the first time for several hours.
    2015 Build Link: 15'x30' Rectangle (3'-6", 5', 4' depth) 14,000 Gallon Pool, Finish: Wet Edge Primera Stone Black Kona. TF-100 Test Kit, Dolphin DX5+S Robot, Jandy CL460 Filter, VS 2HP pump, AquaPure 1400 SWG, iAqualink2, Automatic Safety Cover. No Heater

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •