Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Stenner output connector moves around

  1. Back To Top    #1

    Join Date
    Dec 2014
    Location
    Riverside California
    Posts
    473

    Stenner output connector moves around

    Hi all. Just set up my new Stenner pump (fixed,100 psi, 10 GPD) and noticed that when it is running, the output connector moves around somewhat, whereas the input connector stays in one place. Is this normal?
    38000 Gal, IG, Plaster, 20' x 40' x 10', Attached Raised Spa, Intelliflo VS 3 HP (011018), Pentair Quad DE 60 Filter, Raypak (Rheem) 400,000 BTU (407a low Nox), Easy Touch 8 upgrade, Screenlogic 2 with wireless, IS-4 Spa Side Remote, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5g (3), Dolphin Triton Plus robot with PRO remote, Water Tech Catfish handheld vacuum for spa, TF100 with SpeedStir.

  2. Back To Top    #2

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    111

    Re: Stenner output connector moves around

    You might try centering the pump head tubing to help with this:

    https://www.youtube.com/watch?v=A8criqnWkE4
    20x40 in-ground Bella Blue Pebble Fina pool w/diving board, 1 HP Hayward Superpump, Raypak RP2100 335k BTU NG mV heater, Pentair Quad DE 60 filter, Pentair 261173 multi-port valve, Stenner 45MPHP10 pump w/15 gal tank, Intermatic ET1125CR dual electronic timer, 1.5" lines, two skimmers w/socks, Poolskim, vacuum line, ColorQ Pro 7 kit, TF-100 kit, speedstir, 2 froglogs, Dolphin Discovery Robot. Wine is the answer, what was the question?

  3. Back To Top    #3

    Join Date
    Dec 2014
    Location
    Riverside California
    Posts
    473

    Re: Stenner output connector moves around

    Thanks for the link to the video. I notice that the output connector is moving in the video, similar to mine. Mabe this normal, and I am jumping the gun.
    38000 Gal, IG, Plaster, 20' x 40' x 10', Attached Raised Spa, Intelliflo VS 3 HP (011018), Pentair Quad DE 60 Filter, Raypak (Rheem) 400,000 BTU (407a low Nox), Easy Touch 8 upgrade, Screenlogic 2 with wireless, IS-4 Spa Side Remote, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5g (3), Dolphin Triton Plus robot with PRO remote, Water Tech Catfish handheld vacuum for spa, TF100 with SpeedStir.

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Stenner output connector moves around

    It's normal. It's due to the peristaltic action of the pump. The tube stretches a little every time the roller squeezes it and it relaxes as it passes the outlet section. Since the pump tube connectors aren't fastened hard to the housing they can move around and it's not a problem.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Dec 2014
    Location
    Riverside California
    Posts
    473

    Re: Stenner output connector moves around

    Quote Originally Posted by Bama Rambler View Post
    It's normal. It's due to the peristaltic action of the pump. The tube stretches a little every time the roller squeezes it and it relaxes as it passes the outlet section. Since the pump tube connectors aren't fastened hard to the housing they can move around and it's not a problem.
    OK, thanks. I won't worry about it then. Today will be my first day to run the pump. Set for 3 sessions of 20 min each via my Easy Touch.
    38000 Gal, IG, Plaster, 20' x 40' x 10', Attached Raised Spa, Intelliflo VS 3 HP (011018), Pentair Quad DE 60 Filter, Raypak (Rheem) 400,000 BTU (407a low Nox), Easy Touch 8 upgrade, Screenlogic 2 with wireless, IS-4 Spa Side Remote, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5g (3), Dolphin Triton Plus robot with PRO remote, Water Tech Catfish handheld vacuum for spa, TF100 with SpeedStir.

  6. Back To Top    #6

    Join Date
    Sep 2013
    Location
    Dallas/Fort Worth
    Posts
    21

    Re: Stenner output connector moves around

    Quote Originally Posted by gary300 View Post
    Hi all. Just set up my new Stenner pump (fixed,100 psi, 10 GPD) and noticed that when it is running, the output connector moves around somewhat, whereas the input connector stays in one place. Is this normal?
    Mine does the same thing, and has since day 1. It's perfectly normal.
    Dallas, TX. 27,000 gallon in-ground free-form gunite. Built in 2007. DEL60 filter with single speed 2hp Hayward pump. Polaris 360 cleaner with associated booster pump. Stenner chlorine pump and tank. Intermatic P1353ME timer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •