Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Autofill Valve Cavity

  1. Back To Top    #1

    Join Date
    Jun 2014
    Frisco, Tx

    Autofill Valve Cavity

    We haven't used our autofill valve since we have been investigating a possible leak. We have fixed the the leak and now want to use the autofill while on a trip. We opened the lid to the valve cavity and were surprised by the nastiness of the water. We drained the cavity and noted the clay like substance on the bottom of cavity. When the valve is operational, the water that enters the pool is not clear but very cloudy and full of white particles. Is this normal? What is the substance at the bottom? Could it be diatomaceous earth? We've got a call into the pool builder but thought we would try here too. Thanks.
    39 x 16 freeform in-ground gunite, QuartzBrite Midnight Blue finish, 3.5 x 5 x 7, 21,435 gal, 18" elevated spa 8' diameter, 2 Hp Pentair Intelliflo VS-SVGR pump, Pentair Clean and Clear 420 filter, Pentair Mastertemp 400k BTU heater, 320 In-line chlorinator, Paramount O3 Ozonator, ScreenLogic II Controller, Polaris 280 cleaner

  2. Back To Top    #2

    In the Industry

    Join Date
    Jun 2015
    Wildomar, California

    Re: Autofill Valve Cavity

    Your autofill is fed from a separate water source and it is not connected to your pool filtration system. If you keep it off for a long time, then usually it gets kinda nasty, no flow, no sun etc. Clean it out or eventually all that gunk will clear out and you'll be okay.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts