Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Losing water

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Bellaire, OH
    Posts
    10

    Losing water

    I'm hoping someone can give me some advice. We are losing water and it stops just below the skimmer and about halfway down our jet return. The problem is that the ground that's wet on the outside of the pool is roughly 5 ft away from the pump and filter and roughly 1-2 ft away from where our return is. I spent an hour today looking all over the area inside th pool where the ground is wet and see no tear or rip. The seams seemed fine too. No sand noted at the bottom of the pool. My question is, if the leak is in the skimmer or return jet, could the ground get wet that far away from where they're located? Or have I more than likely missed the tear when I checked?
    Islamorada 24' round AG (built 2011), 14,000 gal, Premium Blue by Waterway cartridge filter system, 150 sq.ft. Cartridge, 2 speed 1.5 HP

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Losing water

    While rare, it could be a leak in the underground plumbing where you see the wetness. If it were me, I think I would start digging and follow the water.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Bellaire, OH
    Posts
    10

    Re: Losing water

    I appreciate your advice and this is going to sound like a dumb question, but we have an above ground pool so as far as am I'm aware, we don't have any underground plumbing. Unless there's something with the plumbing I'm not aware of?
    Islamorada 24' round AG (built 2011), 14,000 gal, Premium Blue by Waterway cartridge filter system, 150 sq.ft. Cartridge, 2 speed 1.5 HP

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Losing water

    Sorry, I totally misread your description and thought it was wet between the equipment and the pool.

    You may have to raise the water level up again and look for the water leaking out, or maybe use some dye to try to locate the leak.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Bellaire, OH
    Posts
    10

    Re: Losing water

    Thanks! I just added more water.... Which seems to be the norm anymore. I'm just glad I don't have plumbing I'm unaware of!! I'll try the dye trick tomorrow. Thanks again.
    Islamorada 24' round AG (built 2011), 14,000 gal, Premium Blue by Waterway cartridge filter system, 150 sq.ft. Cartridge, 2 speed 1.5 HP

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Losing water

    You are lucky in the sense that you know you leak is at that level. You really just need to get in the pool and go around the entire pool at that level. Feel with your hands and look with your eyes. The leak has to be there. You say it is just below he skimmer and halfway down the return. I'm not sure what that means. Are you saying the water level stabilizes at the return eye? Then it could very well be the return. I would take out the return eye and put in a plug. If the water level holds, then the problem is in your plumbing. If it still drops then it could be a liner tear, or it could be leaking around with return fitting. A dye test can determine if there is a leak around the fitting.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •