Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's side

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    Las Vegas NV
    Posts
    452

    Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's side

    Anyone else had issues with the four wheel The Pool Cleaner or The Aquanaut 400 tipping over? Per the trouble shooting guide I've adjusted the weights, legthend hose she keeps tipping over and then runs for up to 10 minutes on her side, a wall or something knocks her right side-up, then she'll run over the drain and it will tip her over again. I've also calibrated it to the proper RPM per manual. I'm at my wits end with this thing. Anyone else had similar experience?

    SUMMER 2015 BUILD IG gunite 38 x 31, 28,000 gal, 110' perimeter, Intelliflo VS, Whisperflow 3hp, Intellibrite LED x2, Clean & Clear 520, Screen Logic, Intelichlor 40, Quartzscape Blue, K-2006C, Speedstir, Aquanaut 400 (4 wheel The Pool Cleaner)

  2. Back To Top    #2

    Join Date
    Mar 2015
    Location
    Las Vegas NV
    Posts
    452

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    UPDATE: Borrowed my neighbors two wheel The Pool Cleaner and have been running it with the exact same configuration/hoses/rpm etc. and is working great! He's running my Aquanaut 400 in his and seeing if he has any tipping over issues.
    SUMMER 2015 BUILD IG gunite 38 x 31, 28,000 gal, 110' perimeter, Intelliflo VS, Whisperflow 3hp, Intellibrite LED x2, Clean & Clear 520, Screen Logic, Intelichlor 40, Quartzscape Blue, K-2006C, Speedstir, Aquanaut 400 (4 wheel The Pool Cleaner)

  3. Back To Top    #3

    Join Date
    Mar 2015
    Location
    Las Vegas NV
    Posts
    452

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    Chrip chrip LOL!

    Well I think I figured it out. When the unit tipped over one day (prior to adjusting hoses and rpm) it tipped over in a corner and pinned the top of the unit against a step. If memory serves me correctly I turned off the vac to pull it out and see if I could figure out what was happening when I got called away and wasn't able to retrieve the unit until the next morning. Well, I think the night spent with the unit against the step put a permanent "crook" in the hose where it connect to the unit. I noticed when running my neighbors unit it would tilt back but wouldn't tip over, very minor and you'd have to be looking closely and have crystal clear water like mine to see it. As I looked closer I noticed the position of the crook in the hose each time it did this and each time the crook was towards the front of the unit lifting the front up ever so slightly.

    On my 4 wheel unit it must be enough to tip it over in certain positions.

    Hayward is calling me tomorrow and I'll run my findings by them. My neighbor reported my 4 wheel unit didn't tip over once in his pool.

    One last thing, the literature and the guy at the pool store were wrong regarding needing the 4 wheel unit in my pool due to depth and length. My neighbors unit had no issues with either.
    SUMMER 2015 BUILD IG gunite 38 x 31, 28,000 gal, 110' perimeter, Intelliflo VS, Whisperflow 3hp, Intellibrite LED x2, Clean & Clear 520, Screen Logic, Intelichlor 40, Quartzscape Blue, K-2006C, Speedstir, Aquanaut 400 (4 wheel The Pool Cleaner)

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Las Vegas NV
    Posts
    452

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    Hayward wasn't sure the bent hose was the issue but they overnighted me a new leader hose anyway. Connected and ran vac for 4 hours without a single tip over. Runs like a champ!

    Hopefully this information helps someone else down the road.
    SUMMER 2015 BUILD IG gunite 38 x 31, 28,000 gal, 110' perimeter, Intelliflo VS, Whisperflow 3hp, Intellibrite LED x2, Clean & Clear 520, Screen Logic, Intelichlor 40, Quartzscape Blue, K-2006C, Speedstir, Aquanaut 400 (4 wheel The Pool Cleaner)

  5. Back To Top    #5

    Join Date
    Oct 2013
    Location
    Anaheim Hills, CA
    Posts
    12

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    How deep is your pool?
    I am looking at getting either the 200 or 400 and can't decide if I actually need the 400 or not.

    Still happy with this cleaner?

  6. Back To Top    #6

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    As with all cleaners with hoses, you need to make sure all the hoses are straight and don't have any bends in them. You might be able to straighten the hose by laying it down straight on the deck exposed to the sun.

    It seems that the 2-wheeled cleaners have fewer problems compared to the 4-wheel version, but both cleaners are well liked. I think the 4-wheel cleaner comes with more hoses to work in larger pools, but I would just by a couple more hoses if that is required for the cleaner to reach all areas of a large pool.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  7. Back To Top    #7

    Join Date
    Mar 2015
    Location
    Las Vegas NV
    Posts
    452

    Re: Issues with Hayward Aquanaut (The Pool Cleaner) spending 90% of its time on it's

    Quote Originally Posted by evad714 View Post
    How deep is your pool?
    I am looking at getting either the 200 or 400 and can't decide if I actually need the 400 or not.

    Still happy with this cleaner?
    7', 4 wheel is only $20 more than the two so I went with it. Neighbors two wheel unit worked fine in my pool too.

    Quote Originally Posted by ping View Post
    As with all cleaners with hoses, you need to make sure all the hoses are straight and don't have any bends in them. You might be able to straighten the hose by laying it down straight on the deck exposed to the sun.

    It seems that the 2-wheeled cleaners have fewer problems compared to the 4-wheel version, but both cleaners are well liked. I think the 4-wheel cleaner comes with more hoses to work in larger pools, but I would just by a couple more hoses if that is required for the cleaner to reach all areas of a large pool.
    I'll be honest with you not a fan, doesn't spend much time in my shallow end. I have to brush the dirt in the shallow end to the middle of my pool for it to pick it up.
    SUMMER 2015 BUILD IG gunite 38 x 31, 28,000 gal, 110' perimeter, Intelliflo VS, Whisperflow 3hp, Intellibrite LED x2, Clean & Clear 520, Screen Logic, Intelichlor 40, Quartzscape Blue, K-2006C, Speedstir, Aquanaut 400 (4 wheel The Pool Cleaner)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •