Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Leak in new spa after first fill

  1. Back To Top    #1


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Leak in new spa after first fill

    I just finished filling my brand new pool. I've been checking the water level and went to turn off the water. The spa was filled last evening about 6:30. Now at about 3:30, the water in the spa is down about 3 inches.

    A man from the pool builder company is coming out this morning to start the pumps. I'll tell him, but I'm hoping someone will be up this early to put my mind at ease.

    Is it probably a simple thing like someone forgot to shut off a drain or valve or something?

    Thanks,
    Suz.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Leak in new spa after first fill

    It's something simple most likely, but no worries, it's on them to fix whatever it is.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3
    ernie01jt's Avatar
    Join Date
    Mar 2015
    Location
    Smithton IL
    Posts
    178

    Re: Leak in new spa after first fill

    Since the spa is your highest point I'm hoping it was a valve not fully closed or a really big "air bubble" in your lines somewhere. I'm sure they pressure tested all your lines.
    18' x 38' 20,500 gallon vinyl IGP, 3.5 - 7' depth, Pentair FNS Plus DE filter,
    2hp Whisperflo high performance pump, 1.1hp boost-rite pump for the cleaner,
    250k BTU MasterTemp heater, LetroLegend pool cleaner, Hayward TurboCell GLX-CELL-15 chlorine generator
    Speedstir, K-1776, TF-100

  4. Back To Top    #4


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Leak in new spa after first fill

    Thanks Patrick and Ernie. It just has to be something simple like that. I can't imagine it being a crack - the spa has been inspected by many. So that leaves the drains.

    I appreciate your input.
    Suz.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Fort Lauderdale, FL
    Posts
    8

    Re: Leak in new spa after first fill

    Spas have a check valve on the spa drain to keep water from returning to the pool via the pump - to find level (gravity).
    Perhaps there is a piece of trash in the check valve keeping it from closing or maybe it wasn't installed.

  6. Back To Top    #6


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Leak in new spa after first fill

    Chops: Thank you - that makes a lot of sense. Surprisingly, I'm not concerned about it, but curious.

    I was puzzled by it wondering if I shut the water off too soon. But I was way too careful that the water was above the tiles but wouldn't spill over. My son saw it when he came home - he would have said something.

    Suz,.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  7. Back To Top    #7

    In the Industry

    Join Date
    Mar 2015
    Location
    New Orleans, LA
    Posts
    80

    Re: Leak in new spa after first fill

    The auto valves are in a neutral position so the water is going back through pipes to pool. Once everything is in normal position you won't have a problem.

  8. Back To Top    #8

    Join Date
    Jan 2015
    Location
    Austin, TX
    Posts
    1,095

    Re: Leak in new spa after first fill

    Quote Originally Posted by ConradM View Post
    The auto valves are in a neutral position so the water is going back through pipes to pool. Once everything is in normal position you won't have a problem.
    That is what I was going to guess. Since the spa is higher and they haven't dialed in the equipment the spa is trying to level with the pool.
    Pool is done! Only took 17 months! - Natural shape in-ground pool: 37x23, 505sq ft, 96ft perimeter, 7ft deep end, 18,950 gallons, tanning ledge, blue surf pebble sheen/luminous blue blend, Belgard coping, 910 sqft paver deck/walkways, retaining walls out the yinyang. Jandy SWG, 2 LED Color lights, VS 2HP Pump, 460sqft cartridge filter, PDA RS P8 controller. My build

  9. Back To Top    #9

    Join Date
    Feb 2015
    Location
    Leesburg, Va
    Posts
    164

    Re: Leak in new spa after first fill

    What's the status? We hope all is well.
    Pool build spring/summer 2015. IG. 750 sq ft pool. 40 sq.ft spa. 18ft x 42ft rectangle, 31,000 gallons, SWG, DE Pentair model, 2 boosters variable speed model, heater master temp Pentair, Quartz finish Aegean Green, CoverStar Automated Pool Cover, Kreepy Krawley Platinum, TF100,SpeedStir My Build in Progress

  10. Back To Top    #10

    Join Date
    Jul 2014
    Location
    Peoria, AZ
    Posts
    53

    Re: Leak in new spa after first fill

    Mine did that all the time when I left the valves in the spillover position. I always assumed it was because the spa was higher than the pool and pumps and water was draining back through the pump into the pool. When my valves wheres set to pool or spa it didnt happen.
    Inground pool, bit of an L shape with a spa with spillover, 3 pumps for pool, spa and water feature, salt water system, 400K btu heater, Aqualogic controller

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •