Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Help with suction leak

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Lancaster, PA
    Posts
    23

    Help with suction leak

    Hi
    I am somewhat new to pool ownership we bought the house 2 years ago with IG guinite pool. It is about 15 year old pool. I recently installed new Hayward VS pump. Recently I started noticing small bubble out of several of the returns ( we have 4 in the spa and 2 at shallow end of the pool). No SWG. The funny part which I can't figure out is that there are small bubbles only at high speed 3400 but at 1500 no bubbles at all. I already resealed the plugs and O ring for pump lid and inlet. We tried to use water over the different valves on suction side but bubbles persist. Any idea of what can cause bubbles only at high speed. Btw no bubbles at the pump that I can see but air does enter the filter especially when I have to start pump. It primes fine in about 1 minute. I don't see vortex at the skimmer although it does suck in water pretty well. The pressure is about 15 psi. Once air is drained from the DE filter via valve it doesn't reaccumulate unless pumps speed is charged.

    Thanks in advance for all the help.

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Help with suction leak

    Gnomes -- it has to be Gnomes.

    No really -- can you post a picture of your pad and your pool. Describe your set up.

    Do you have a heater-- solar heat?

    Are the bubbles small or large -- steady stream or intermittent? Only happen for a few minutes after startup or do they continue as long as the pump is at high speed?

    Welcome to TFP !!!!
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Lancaster, PA
    Posts
    23

    Re: Help with suction leak

    Quote Originally Posted by gwegan View Post
    Gnomes -- it has to be Gnomes.

    No really -- can you post a picture of your pad and your pool. Describe your set up.

    Do you have a heater-- solar heat?

    Are the bubbles small or large -- steady stream or intermittent? Only happen for a few minutes after startup or do they continue as long as the pump is at high speed?

    Welcome to TFP !!!!

    No solar heat. The bubbles are very small but constant as long as pump is running at the high speed. I can post pic later today after work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •