Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Trying to get my SWG pool under control after opening...

  1. Back To Top    #1
    Usmcmatthews's Avatar
    Join Date
    Jul 2015
    Location
    Jacksonville/NC
    Posts
    5

    Question Trying to get my SWG pool under control after opening...

    Hi all! My husband and I are new to pool care. Got a used 16'x4ft Intex Ultraframe pool, came with an Intex SWG and an Intex Sand Filter. I was out of state at the time so my husband set up & opened it. After about a week there was an algae bloom. I found this site and after studying for a few days began a SLAM. I just got my TF100 in the mail and tested, results as follows;
    FC = 16.5
    CC = 1.5
    TC = 18.0
    TA = 110ppm
    CYA = 30 ( started at 0, added stabilizer to bring it to 80 yesterday)
    Salt Test = 3300ppm

    before I do anything else, can talk tell me what you recommend so I'm not spinning my wheels. I've got 4 kids pestering me nonstop to get the pool back open. TIA
    Attached Images Attached Images
    Intex SWG, Intex 16'x48" Ultraframe Vinyl Pool, Intex Sand Filter, pool roughly 5,081 gal @ 80% capacity

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Trying to get my SWG pool under control after opening...

    With CC of 1.5 there is definitely something in the pool that needs slamming. But, the water is clear. So, swim-n-slam is fine. Hold you chlorine 1 ppm below shock level for your CYA and swim away. We swam every day for a week and a half while slamming a few weeks ago. CYA was 70 and FC was 25-28. Chlorine CYA Chart
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3
    Usmcmatthews's Avatar
    Join Date
    Jul 2015
    Location
    Jacksonville/NC
    Posts
    5

    Re: Trying to get my SWG pool under control after opening...

    Quote Originally Posted by Usmcmatthews View Post
    Hi all! My husband and I are new to pool care. Got a used 16'x4ft Intex Ultraframe pool, came with an Intex SWG and an Intex Sand Filter. I was out of state at the time so my husband set up & opened it. After about a week there was an algae bloom. I found this site and after studying for a few days began a SLAM. I just got my TF100 in the mail and tested, results as follows;
    FC = 16.5
    CC = 1.5
    TC = 18.0
    TA = 110ppm
    CYA = 30 ( started at 0, added stabilizer to bring it to 80 yesterday)
    Salt Test = 3300ppm

    before I do anything else, can talk tell me what you recommend so I'm not spinning my wheels. I've got 4 kids pestering me nonstop to get the pool back open. TIA

    So last night at nightfall I added roughly 75oz of bleach to bring the FC up to 28-29.
    tested before bed and FC = 29, CC = 1.5
    tested this morning, FC = 26.5, CC = 1.0

    Hoping the SLAM will be done in another day or two *fingers crossed*

    As for the test numbers for the rest ( above in quote) should I worry about them during the SLAM or wait til it's over?
    Intex SWG, Intex 16'x48" Ultraframe Vinyl Pool, Intex Sand Filter, pool roughly 5,081 gal @ 80% capacity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •