Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Low Salt/pool turning yellow/green

  1. Back To Top    #1
    Cchcbuse's Avatar
    Join Date
    Jul 2015
    Birmingham, AL

    Low Salt/pool turning yellow/green

    I've added 35lbs of salt, turned the SWG off, and am leaving the regular pump running to dissolve the salt.
    Should I put regular Clorox in the pool? Or crazy question I know: Should we go ahead and turn the SWG back on and "boost" or it probably wouldn't work right until the salt dissolves?
    Pool owner since July 3, 2015
    AG Intex 16x48" Ultra Frame with filter pump
    5,061 gallons
    Intex 120V Krystal Clear Saltwater System

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Low Salt/pool turning yellow/green

    Always maintain your chlorine level at target level for your CYA, Chlorine CYA Chart or algae will grow and you will need to Pool School - SLAM - Shock Level And Maintain the pool to get rid of the algae.

    If the SWG isn't working or keeping up then by all means add bleach. I add bleach to my pool pretty often to keep chlorine above target.

    The salt will need some time and some brushing around to dissolve before it will clear the low salt error. Sometimes the Intex SWG gives a low salt error when the cell needs to be cleaned. So, depending on how old or how long it has been since it was cleaned you might check that first.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts