Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: AquaPure PLC 1400 Flow Sensor replacement

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Cresskill, NJ
    Posts
    7

    AquaPure PLC 1400 Flow Sensor replacement

    For the past 2 days, my Jandy control box has been giving me the Service code 170. According to the troubleshooting guide, this issue appears to be caused by a bad Flow Sensor. I know the part number for this sensor is R0452500 - but depending on the site I go to for this part, they all have different connections to the Jandy Control box. My existing part has a "small board" attached to the Jandy Control box connection, however, depending on the site, some have this board, some don't. Does anyone know what the difference is and which one I should get? Thank you in advance!!
    2012 built kidney shape, IG, plaster approx 30,000 gallons. SWG system with a DE filter

  2. Back To Top    #2

    Join Date
    Jul 2015
    Location
    Cresskill, NJ
    Posts
    7

    Re: AquaPure PLC 1400 Flow Sensor replacement

    Believe it or not, I got through to Zodiac -- the new new Flow Sensors come equipped with a control module instead of the "daughter board" that was on previous versions. No need for further assistance. Thanks.
    2012 built kidney shape, IG, plaster approx 30,000 gallons. SWG system with a DE filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •