Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Jandy Aquapure 3-port: cell hot at 100%-- normal?

  1. Back To Top    #1

    Join Date
    Feb 2015
    san diego

    Jandy Aquapure 3-port: cell hot at 100%-- normal?

    was running SWG at 100%, for a little "green" in water (ongoing problem, high cya, high calcium).. been dealing with deposits in SWG, which I seem to have eliminated by lowering PH to 7.3. Cleaning cell yesterday right after turning pump off... noticed cell and water inside is very hot... is this normal?
    20K gal, IG Pebble Tec, Jandy SS, Cartridge Filter, 7 yrs old, K-2006, Aquapure SWG, Spa, Infinity, rock waterfall, CA city water Restrictions!

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    SW PA

    Re: Jandy Aquapure 3-port: cell hot at 100%-- normal?

    I'm not 100% sure if running hot is normal but you should never use the cell to clear up a pool, even If it's just a little green. Use liquid chlorine n SLAM the pool with the cell off.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Jandy Aquapure 3-port: cell hot at 100%-- normal?

    Yes, SWGs generate some heat, especially at 100% output. +1 on putting in bleach to bump chlorine level, I do it fairly regularly. Like tomorrow when we are having a pool party.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts