Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pump makes buzzing sound then cuts out

  1. Back To Top    #1

    Join Date
    Feb 2012
    Location
    Dallas, Texas
    Posts
    56

    Pump makes buzzing sound then cuts out

    Wondering if someone could diagnose the problem with my waterfall pump. It's really old - sticker is unreadable, so I can't even tell what brand it is. Works just like the pool pump, with an intake at the bottom of the pool and a strainer basket. Impeller even looks identical.

    It was working fine yesterday - no issues, no noises, nothing.

    Today when I turned it on, however, it just buzzed then cut out. After it cuts out, it's non-responsive and totally silent when I turn it on.

    After 2-3 minutes I hear a click. After the click, when I turn it on, it will buzz again and then cut out. Rinse and repeat.

    Impeller spins just fine with fingers. No leaves or anything in the blades.



    Sounds like a capacitor or, because of the reset "click," maybe a relay? How do I confirm that? Back end of the pump has a metal cap that doesn't seem to have a way in - no bolts or anything attaching it other than the ground screw and the electrical in. Does that mean it's friction fitted? Don't want to tear it up trying to get in there.

    Thanks!
    IG plaster pool, 16000 gallons, Hayward DE6020 filter (120GPM) , 2.0 HP 230v single speed 1.3SR motor on Sta-Rite Max-E-Glas 1 pump, Polaris 280 (with Polaris 1.5 HP booster pump), spa.

  2. Back To Top    #2
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Pump makes buzzing sound then cuts out

    You might have a thermal see switch that protects it, so the click is it coming back as it cools.


    Could be cap, or the rotor jam, see if there is a foreign object is there, or...
    Seasonal World rectangular pool, 27K gallons (data sheet), 25.3K calculated
    Jandy Stealth JHPU 2.0 PUMP, 2HP
    Jandy CL340 cartridge filter
    Pentair C320 inline chlorinator
    AquaComfort heatpump heater

  3. Back To Top    #3

    Join Date
    Feb 2012
    Location
    Dallas, Texas
    Posts
    56

    Re: Pump makes buzzing sound then cuts out

    Quote Originally Posted by morzh View Post
    You might have a thermal see switch that protects it, so the click is it coming back as it cools.


    Could be cap, or the rotor jam, see if there is a foreign object is there, or...
    Wow. Thanks for the fast response. How do I get in there to see what's going on? I can't figure how that end cap comes off.
    IG plaster pool, 16000 gallons, Hayward DE6020 filter (120GPM) , 2.0 HP 230v single speed 1.3SR motor on Sta-Rite Max-E-Glas 1 pump, Polaris 280 (with Polaris 1.5 HP booster pump), spa.

  4. Back To Top    #4

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Pump makes buzzing sound then cuts out

    This old pump should have 2 screws on the flat back off the motor end cap or if its really old, the 2 screws will be in each side, close to the edge of the end cap.

  5. Back To Top    #5
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Pump makes buzzing sound then cuts out

    Unplug it or disconnect, when working on it.
    Seasonal World rectangular pool, 27K gallons (data sheet), 25.3K calculated
    Jandy Stealth JHPU 2.0 PUMP, 2HP
    Jandy CL340 cartridge filter
    Pentair C320 inline chlorinator
    AquaComfort heatpump heater

  6. Back To Top    #6
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Pump makes buzzing sound then cuts out

    Yes, secure the power before working on it, flipping the breaker is a wise thing to do.

    Buzzing and then the thermal cutout trips. I think your motor capacitor died. The start capacitor is critical to motor operation, and when it dies, it will usually prevent the motor from working, even if the rotor spins freely.
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •